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Introduction 
Behavior analysis services are provided to assist recipients to learn 
new, or increase existing, functionally equivalent replacement skills 
directly related to existing challenging behaviors. Challenging 
behaviors include those behaviors exhibited by the recipient that 
pose risk of harm to the recipient or others (i.e., aggression, self-
injury, property destruction, behaviors that prevent inclusion in 
normal settings, or behaviors that the recipient does not exhibit with 
sufficient proficiency or skill to prevent harm to the recipient or 
others, including resisting basic hygiene, and refusal to take 
medications).  
Behavior analysis includes the design, implementation, and 
evaluation of systematic environmental modifications that assist in 
understanding a recipient’s behavior and to produce significant 
change in the recipient’s behavior that is socially meaningful. 
Behavior analysis services should be initiated with a plan for 
maintaining and generalizing behavioral improvements, as well as 
an initial criteria for the reduction and fading of behavioral services. 
As caregivers show increasing competence in delivering the 
implementation plan, and the recipient's target behaviors are 
responding to effective treatment, the plan should set forth target 
behavior criteria to be achieved by the recipient that lead to a 
specified reduction in the level of service. Subsequent to the initial 
plan, an updated fading plan must be addressed, at a minimum, as 
part of the annual behavior analysis service plan (BASP) update. 
 
There are seven behavioral services workflow processes that will 
be covered in this manual. These workflows begin with the WSC 
identifying the need for behavioral services for the consumer. 

1. BASP Approval Process which includes the LRC Case 
Review process 

2. Service Eligibility Review Process  
3. Increase in Behavioral Services Process  
4. Completion of Behavior Analysis Service Quarterly Report 

(BASQR) Process  
5. Report Use of Reactive Strategies Process  
6. Reactive Strategies (RS) Event Review and Follow-Up 

Process  
7. State Office Reactive Strategies (RS) Event Follow-Up and 

CMS Reporting Process  
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1. BASP Approval Process 
The BASP approval process includes the following steps:  

1. The Waiver Support Coordinator (WSC) completes 
behavioral analysis service provider selection process with 
consumer to pick the behavior analysis service provider to 
complete Behavior Analysis Assessment (BAA).   

2. The WSC creates the Provider selection record and 
authorization.  

3. The behavior analysis service provider completes Behavior 
Analysis Assessment (BAA) form in APD iConnect. 

4. The WSC will use Workflow Wizards to monitor the 
completion of the Behavior Analysis Assessment (BAA) 
within 30 days of the first billed date. 

5. The WSC confirms the behavioral analysis service provider 
to provide the behavior analysis service, complete the BASP 
and create an authorization if needed.  

6. The behavior analysis service provider completes the BASP 
form in APD iConnect. 

7. The WSC will use Workflow Wizards to verify the BASP is 
completed (e.g. form is present) within 90 days of the first 
billed date. 

8. The behavior analysis service provider submits the BASP for 
Local Review Committee (LRC) review. 

9. LRC Chair completes the Preliminary Review and informs 
the behavior analysis service provider of the date of the LRC 
meeting. 

10. The LRC meeting is held and the BASP is “approved”, “not 
approved”, or “approved with modifications”. 

11. The behavior analysis service provider corrects and 
resubmits those that are “not approved” or “approved with 
modifications.” 

12. If revised BASP is submitted timely and sufficiently 
addresses revision requirements, the BASP will be 
approved. 

13. If revised BASP is not submitted timely, the revised BASP 
will be handled as new submission for LRC review and will 
be placed on the first available agenda within the timeframes 
set forth in 65G-4. 

14. If revised BASP is submitted timely, but is insufficient, the 
behavior analysis service provider will be notified of any 
revisions that must still be made.  

 

1a. Behavior Analysis Service Provider Selection Process 
A member of the consumer’s circle of supports identifies a potential 
need for behavior services and informs the WSC. The WSC will 
take the appropriate steps in the PCSP/cost planning workflows. 
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The Waiver Support Coordinator (WSC) completes the provider 
selection process with consumer to pick the behavior analysis 
service provider who will complete the Behavior Analysis 
Assessment (BAA) and documents as a note in APD iConnect. 
 
Role: WSC/CDC 
 

1. The WSC schedules interviews with behavior analysis service 
providers based on the consumer’s choice. 

 
2. The WSC will create a note after each interview in APD 

iConnect. One note must be created for each interview. Navigate 
to the consumers record and select the Notes tab. From the File 
menu, select Add Note. The Note Details page displays. Update 
the following fields:  
a. Program/Provider = the name of the WSC agency 
b. Note Type = Consumer Choice – Provider Interview 
c. Note SubType = Behavioral Services 
d. Provider Interviewed = Enter the name of the behavior 

analysis service provider agency 
e. Date Provider Interviewed = Select the date the interview 

occurred 
f. Description = Selection Accepted + behavior analysis 

service provider name or Selection Denied + behavior 
analysis service provider name. 

g. Status = Complete 
h. Note = additional details about the interview if needed.  
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3. From the File menu, select Save and Close Note. 
 

4. WSC creates new provider selection record for the behavior 
analysis service provider the consumer chooses. From the 
consumer’s record, select the Provider Selection tab. From the 
File menu, select Add Provider. The Provider Details page 
displays. Update the following fields: 
a. Provider = select the name of the behavior analysis service 

provider agency 
b. Disposition = Open 
c. Referral Type = Behavior 
d. Provider Worker = search for and select the name of the 

behavior analysis service provider   
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5. From the File menu, select Save and Close Provider.  
 

6. Once the behavior analysis service provider agency is known, 
the AIM process is completed, the budget is updated, then the 
cost plan can be updated by the WSC.  

 
7. The WSC will follow the cost plan process to add the necessary 

planned services, validate, and create authorizations for the 
assessment. If the budget is insufficient for the requested 
services, follow the SAN process. Part of the cost plan process 
includes the request for and completion of the BASE. Complete 
the Service Eligibility Review Process section. 

 
1b. Behavior Analysis Service Provider Assigned 
The behavior analysis service provider agency is selected by the 
consumer and the WSC creates the authorization. The agency 
owner will monitor for incoming authorizations and assign the 
behavior analysis service provider that will complete the Behavior 
Analysis Assessment (BAA) and notify him/her via a note in APD 
iConnect. If the behavior analysis service provider is a solo 
provider, the assignment process can be skipped.  
 
Role: Service Provider 
1. The agency owner will be notified of a new authorization by the 

WSC. The agency owner can also monitor the Authorizations 
tab on the Provider record for the agency in APD iConnect. 
Select the Provider tab. Search for and select the agency’s 
provider record.  
 

2. Select the Authorizations tab.  
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3. A list of authorizations created for the agency are listed. For 
each consumer in the list, assign a behavior analysis service 
provider.  

 
 

4. Notify the behavior analysis service provider of the assignment 
via a Note. Copy the Case No from the Authorizations list. 
Select the Consumers tab and search for the consumer from 
the Quick Search. Paste the copied Case No and select 
Search. 

 
 

5. The consumer’s record opens. Select the Notes tab.  
 

6. From the File menu, select Add Notes. The Note Details page 
displays. Update the following fields: 
a. Program/Provider = enter the name of the behavior analysis 

service provider agency 
b. Note Type = Behavioral Services 
c. Note Sub Type = Service Referral 
d. Description = BAA assigned 
e. Notes = details about the assignment if needed 
f. Status = Complete 
g. Recipient = behavior analysis service provider 
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7. From the File menu, select Save and Close Notes. 
 

Role: Service Provider Worker 
8. The behavior analysis service provider will monitor My 

Dashboard > Notes > Complete for notification that an 
authorization for a BAA has been assigned.  

 
 
9. The behavior analysis service provider will schedule an 

appointment with the consumer to complete the BAA. 
 

1c. Behavior Analysis Assessment (BAA) Scheduled 
The behavior analysis service provider receives notification of 
his/her authorization and reaches out to the consumer to schedule 
the assessment. The behavior analysis service provider can 
document the appointment in APD iConnect, but it is not required. 
 
Role: Service Provider, Service Provider Worker  

1. Navigate to the consumer’s record and click on the 
Appointments tab > File > Add Appointment. 
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2. The Appointment Details page displays. Update the following 
fields:  
a. Division = APD 
b. Program = select the name of the behavioral analysis 

service provider agency 
c. Start Date = enter date 
d. Start Time = enter time 
e. End Date = enter date 
f. End Time = enter time 
g. Appointment Type = Behavior Analysis Assessment  
h. Status = Scheduled  
i. The remaining fields on this page are optional.  

 
 

3. When finished, click File > Save Appointment. 
 

 

Note 
Other types of appointments can also be scheduled as 
needed. For example, LRC Meeting, Clinical and Other. If 
“Clinical” Type is selected, pick the “Behavior Analyst” 
Sub Type. The other appointment types do not have Sub 
Types. 

  
 

4. Upon saving the new Appointment record, the Appointment 
record will refresh and display the Add Attendee tab.  
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a. Click Add Attendee.  
b. Scroll to find your Worker record. Select the record and click 

Add. Note that you can use the CTRL key to select multiple 
workers before clicking Add. 

c. When finished, click File > Save and Close Attendee.  

 
 

5. The Appointment will now display in the Attendee's My 
Dashboard > Consumers > Appointments page. 

 
 

 

1d. Behavior Analysis Assessment (BAA) Completed 
The behavior analysis service provider completes the assessment 
and completes the Behavior Analysis Assessment (BAA) form in 
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APD iConnect. The WSC will use Workflow Wizards to monitor 
completion within 30 days of the first billed date. 
 

Role: Service Provider, Service Provider Worker 
 
1. After the assessment is complete, the behavior analysis service 

provider will complete the Behavior Analysis Assessment form 
in APD iConnect. Navigate to the consumer’s record and select 
the Forms tab. From the File menu, select Add Form. Select 
“Behavior Analysis Assessment.” The Form Details page 
displays. Update the following fields:   

a. Review = Initial 
b. Review Date = defaults to today 
c. Division = defaults to APD 
d. Worker = pre-populated with your name 
e. Provider/Program = Name of the behavior analysis 

service provider’s agency 
f. Status = defaults to Draft. This will be changed to 

Complete later in the workflow.  

 
 

2. Answer the questions in the form. 
 

 

Note 
The Maladaptive Behavior questions are conditionally visible. 
Be sure to answer the “Add Another Maladaptive Behavior…” 
question to display fields for each additional behavior. Up to 
15 Maladaptive Behaviors can be added on this form. 
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3. Graphs must also be added to the Behavior Analysis 

Assessment form. This is done from the Note icon in the 
header of the form.  

 
 

 

Note 
The form must be saved, at least one, to display the Note 
icon. Save the form by selecting the File menu, then select 
Save Form.  

 
4. Click the Note icon. The Note Details page displays. Update 

the following fields: 
a. Cost Plan Review Note = No 
b. Note Type = Behavioral Services 
c. Note Sub Type = Behavior Analysis Assessment 
d. Description = Type of graph + time period it covers (e.g., 

BAA graph May – June 2023) 
e. Notes = any additional details about the attached graphs 
f. Status = Complete 
g. Attachment = search for and select the document saved 

on your device. 

• Description = Once the document is selected, within 
the attachment window, add a Description of the 
attachment to indicate what the attachment contains 
and its purpose or use in this context.   
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Note 
iConnect is an encrypted system and providers should 
not password protect documents when uploading into the 
system. Password protecting them results in APD not being 
able to open the documents and then the provider will need 
to be contacted and asked to resubmit the documentation.  

 
5. From the File menu, select Save and Close Notes. 

 
 

6. The page refreshes and you’re returned to the Behavior 
Analysis Assessment form.  
 

7. Once all questions are answered and graphs attached as a 
Note, change the status of the form to Complete.  

 

Note 
Ensure information is correct and complete before saving in 
Complete status. The message below will display as a 
reminder when selecting Complete.   

  
 

8. From the File menu, select Save and Close Form.  
 

9. It’s optional but if discussion is needed between the behavior 
analysis service provider and WSC, the behavior analysis 
service provider can also create a note for the WSC. From the 
consumer’s record, select the Notes tab. From the File menu, 
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select Add Note. The Note Details page displays. Update the 
following fields: 

a. Program/Provider = the name of the behavior analysis 
service provider’s agency 

b. Note Type = Behavioral Services 
c. Note Sub Type = Behavior Analysis Assessment 
d. Description = optional 
e. Note = enter additional details not already included in the 

BAA 
f. Status =  

• Pending - if the behavior analysis service provider 
needs a response from the WSC.   

• Complete - if the note is notification only and a 
response from the WSC is not needed. 

g. Recipient = WSC 

 
 

10. From the File menu, select Save and Close Notes. 
 

Role: WSC/CDC 
 

11. The WSC monitors My Dashboard > Notes > Pending or 
Complete for incoming notes. 
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12. The WSC locates the Behavioral Services > Behavior Analysis 
Assessment note from the behavior analysis service provider 
and opens it to review the content. The Note details page 
displays. If a response is needed, the WSC will update the 
following fields: 

a. Note = add a response to the behavior analysis service 
provider. Select Append Text to Note. 

b. Status =  

• Pending - if the WSC needs a response from the 
behavior analysis service provider.   

• Complete - if the note is notification only and a 
response from the behavior analysis service provider 
is not needed. 

c. Recipient = behavior analysis service provider 
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13. From the File menu, select Save and Close Notes. 
 

Role: Service Provider, Service Provider Worker 
 
14. The behavior analysis service provider monitors My Dashboard 

> Notes > Pending or Complete for incoming notes. 
 

 
 

15. The behavior analysis service provider locates the Behavioral 
Services > Behavior Analysis Assessment note from the WSC 
and opens it to review the content. The Note details page 
displays. When finished, select File > Close Note. If a response 
is needed to the WSC, repeat steps 9 and 10. 

 
 

1e. Monitoring Completion by WSC 
The WSC will use workflow wizards to monitor the 30-day deadline 
for the behavior analysis service provider to complete the Behavior 
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Analysis Assessment. If the Behavior Analysis Assessment is not 
completed within 30 days of the first billed date, the WSC will  notify 
the regional behavioral staff via a note and include additional 
information as to why it was not completed within the 30 days. The 
regional behavioral staff will follow up accordingly.   
 
Role: WSC/CDC 
 
When the provider selection record for the behavior analysis 
service provider was created, a workflow wizard triggered a tickler 
for the WSC to “Ensure the Behavior Analysis Assessment has 
been completed within 30 days of the first billed date.” This tickler 
will trigger whether the behavior analysis service provider 
completes the Behavior Analysis Assessment or not. In addition, 
when the behavior analysis service provider saves the Behavior 
Analysis Assessment form as complete, a Workflow Wizard triggers 
a second tickler notifying the WSC “The Behavior Analysis 
Assessment has been completed.”  

 
1. The WSC will monitor My Dashboard > Ticklers for both 

ticklers. 

 

 
 

2. The WSC can use both ticklers to monitor if the Behavior 
Analysis Assessment is completed within 30 days of the first 
billed date. 
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Completed Within 30 Days  
a. If the “Behavior Analysis Assessment has been 

completed” tickler is received within 30 days of the first 
billed date, the first and second ticklers can be marked as 
complete. Ticklers are marked as complete by selecting 
the tickler flyout menu then select Complete.  

 
 

b. The WSC will review the Behavior Analysis Assessment 
for behavioral services that have been recommended, if 
any. From the tickler flyout menu, select the shortcut to 
View Consumers Record. Select the Forms tab and 
select the completed Behavior Analysis Assessment from 
the list.  

 
 

c. Review the Intervention Recommendations section. 

 
 

d. If behavioral services are recommended, the WSC will 
update the current cost plan or complete the SAN 
process depending on availability of funds. Part of the 
cost plan process includes the request for and 
completion of the BASE. Complete the Service Eligibility 
Review Process section. Proceed to the BASP 
Completed section. 
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e. If behavioral services are not recommended, the process 
ends. The WSC will not create an authorization for the 
BASP. The WSC will close the behavior analysis service 
provider selection record and update the cost plan. The 
WSC will note that services were not needed in their next 
Progress Note. 
 

Not Completed Within 30 Days  
a. If the “Behavior Analysis Assessment has been 

completed” tickler is NOT received within 30 days of the 
first billed date, the WSC will review and assess the 
reasons why with the behavior analysis service provider 
outside of APD iConnect and document in a note, 
notifying the region and agency owner. One of four 
scenarios can occur:  
1. The behavior analysis service provider will complete 

the BAA late. WSC will indicate the reason why it was 
completed late in the note for the region behavior 
analyst (Region Clinical Workstream Worker) and 
agency owner. 

2. The behavior analysis service provider cannot 
complete the BAA. WSC will complete the provider 
selection process again with the consumer and notify 
the region behavior analyst (Region Clinical 
Workstream Worker) and agency owner via a note.  

3. Client refused the service. The WSC will follow up 
with the consumer and indicate the reason services 
were refused in the note for the region behavior 
analyst (Region Clinical Workstream Worker) and 
agency owner. The WSC may complete the provider 
selection process again with the consumer depending 
on the situation.  

4. The behavior analysis service provider is not 
responsive. The WSC will notify the region behavior 
analyst (Region Clinical Workstream Worker) and QA 
Workstream Worker who will assess if a plan of 
remediation is needed. Concurrently, the WSC will 
complete the provider selection process again with 
the consumer.  

b. To create the note, from the consumer’s record, select 
the Notes tab. From the File menu, select Add Note. 
The Note Details page displays. Update the following 
fields: 
a. Note Type = Behavioral Services  
b. Note SubType = Assessment Request.   
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If the provider is not responsive, use the Quality 
Assurance Note SubType 

c. Description = BAA Not Completed 
d. Status = Complete 
e. Note = reason why it was not completed in 30 days 
f. Recipient = Regional behavioral staff and agency 

owner 
 
c. From the File menu, select Save and Close Notes.  
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d. Once the WSC has completed his/her follow-up the “Ensure 
the Behavior Analysis Assessment has been completed 
within 30 days of the first billed date” tickler can be marked 
as complete. Ticklers are marked as complete by selecting 
the tickler flyout menu then select Complete.  

 
e. If the behavior analysis service provider will complete the 

BAA late, proceed to the Behavior Analysis Assessment 
Completed section. 

f. If the behavior analysis service provider cannot complete the 
BAA, proceed to the Behavior Analysis Service Provider 
Selection Process section. 

g. If the client refused the service and a new provider will be 
selected, proceed to the Behavior Analysis Service Provider 
Selection Process section. 

h. If the behavior analysis service provider is not responsive, 
proceed to the Behavior Analysis Service Provider Selection 
Process section. 
 

1f. Monitoring Completion by Behavior Analysis Service 
Provider  
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Role: Service Provider 
The behavior analysis service providers will not receive a tickler, 
but the agency owner can monitor the completion of the Behavior 
Analysis Assessment within 30 days from the first billed date with 
data from APD iConnect.   
1. The agency owner can obtain the authorization start date from 

the Authorizations tab on the Provider record for the agency in 
APD iConnect and compare it to the first billed date from 
FMMIS.  
 

2. Select the Provider tab. Search for and select the agency’s 
provider record.  

 
3. Select the Authorizations tab.  

 
4. A list of authorizations created for the agency are listed. For 

each consumer in the list, note the authorization start date.  

 
 

5. Compare the authorization start date to the FMMIS first billed 
date. The Behavior Analysis Assessment should be completed 
after the authorization start date and within 30 days of the first 
billed date.  
 

1g. New Behavior Analysis Service Provider for BASP 
If the behavior analysis service provider who completed the 
Behavior Analysis Assessment (BAA) will NOT be the one 
completing the BASP, the WSC will be notified via a note. The 
WSC will close the provider selection record for the behavior 
analysis provider who completed the BAA, update the cost plan, 
then complete the provider selection process again for a new 
behavior analysis service provider to complete the BASP and on-
going behavior analysis treatment and monitoring. If the new 
behavior analysis service provider works for a different agency than 
the original provider, the WSC will also print a copy of the BAA and 
attach it to a note for the new behavior analysis service provider. 
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Role: Service Provider, Service Provider Worker 
 
1. If the behavior analysis service provider who completed the 

Behavior Analysis Assessment cannot be the provider to 
provide behavioral services to the consumer, he/she will notify 
the WSC via a note. From the consumer’s record, select the 
Notes tab. From the File menu, select Add Note. The Note 
Details page displays. Update the following fields: 

a. Program/Provider = the name of the behavior analysis 
service provider’s agency 

b. Note Type = Behavioral Services 
c. Note Sub Type = Behavior Analysis Assessment 
d. Description = optional 
e. Note = refer to another behavior analysis service provider 

to provide behavioral services 
f. Status =  

• Pending - if the behavior analysis service provider 
needs a response from the WSC.   

• Complete - if the note is notification only and a 
response from the WSC is not needed. 

g. Recipient = WSC 

 
 

2. From the File menu, select Save and Close Notes. 
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Role: WSC/CDC 
 

3. The WSC monitors My Dashboard > Notes > Pending or 
Complete for incoming notes. 

 
  

4. The WSC locates the Behavioral Services > Behavior Analysis 
Assessment note from the behavior analysis service provider 
and opens it to review the content. The Note details page 
displays. If a response is needed, the WSC will update the 
following fields: 

a. Note = add a response to the behavior analysis service 
provider. Select Append Text to Note. 

b. Status =  

• Pending - if the WSC needs a response from the 
behavior analysis service provider.   

• Complete - if the note is notification only and a 
response from the behavior analysis service provider 
is not needed. 

c. Recipient = behavior analysis service provider 
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5. From the File menu, select Save and Close Notes. 
 
Role: WSC/CDC 
 
6. The WSC completes the provider selection process again with 

the consumer.  
 
7. The WSC will create a note after confirming the provider with 

the consumer. Navigate to the consumers record and select the 
Notes tab. From the File menu, select Add Note. The Note 
Details page displays. Update the following fields:  
a. Provider/Program = the name of the WSC agency 
b. Note Type = Consumer Choice – Provider Interview 
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c. Note SubType = Behavioral Services 
d. Provider Interviewed = enter the name of the Provider  
e. Date Provider Interviewed = Select the date the interview 

occurred 
f. Description = Selection Accepted + behavior analysis 

service provider Name or Selection Denied + behavior 
analysis service provider Name 

g. Status = Complete 
h. Note = WSC indicates in the note if the consumer chose this 

provider.  

 
 

8. From the File menu, select Save and Close Notes. 
 

9. WSC creates new provider selection record for the behavior 
analysis service provider the consumer chooses. From the 
consumer’s record, select the Provider Selection tab. From the 
File menu, select Add Provider. The Provider Details page 
displays. Update the following fields: 
a. Provider = select the name of the behavior analysis service 

provider agency 
b. Disposition = Open 
c. Referral Type = Behavior 
d. Provider Worker = search for and select the name of the 

behavior analysis service provider   
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10. From the File menu, select Save and Close Provider.  
 

Note 
Each time a provider selection record is created with 
Referral Type = Behavior and Disposition = Open, a 
Workflow Wizard will trigger the tickler to “Ensure the 
Behavior Analysis Assessment has been completed 
within 30 days of the first billed date.”  This tickler 
does not apply to this part of the workflow and should 
be cancelled.  
From the tickler flyout menu, select Cancel. 

 
 

11. Once the new behavior analysis service provider agency is 
known, the cost plan can be updated by the WSC. 

 
12. The WSC will follow the cost plan process to add the necessary 

planned services, validate, and create authorizations for the 
assessment. If the budget is insufficient for the requested 
services, follow the SAN process. Part of the cost plan process 
includes the request for and completion of the BASE. Complete 
the Service Eligibility Review Process section. 

 
13. If the new behavior analysis service provider works for a 

different agency than the original provider, the WSC will also 
print a copy of the BAA and attach it to a note for the new 
behavior analysis service provider. From the consumer’s record, 
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select the Notes tab. From the File menu, select Add Note. 
The Note Details page displays. Update the following fields:  

a. Provider/Program = the name of the WSC agency 
b. Note Type = Behavioral Services  
c. Note SubType = Behavior Analysis Assessment 
d. Note = optional 
e. Attachment = print a PDF of the BAA and attach to this 

note 
f. Status = Complete 
g. Recipient = behavior analysis service provider 

 
14. From the File menu, select Save and Close Notes. 

 
1h. BASP Completion 
The WSC reviews the Behavior Analysis Assessment and having 
completed the cost plan or SAN process then creates the 
behavioral services authorization for the behavior analysis service 
provider who will complete the BASP. The behavior analysis 
service provider will complete the BASP form in APD iConnect 
within 90 days of the first billed date of the behavior analysis 
service.  
 
Role: WSC/CDC 
1. The WSC will complete the cost plan or SAN process and 

create the behavioral services authorization. The WSC will 
notify the behavior analysis service provider via a note. 
Navigate to the consumer’s record and select the Notes tab. 
From the File menu, select Add Note. The Note Details page 
displays. Update the following fields:  

a. Provider/Program = the name of the WSC agency 
b. Note Type = Behavioral Services  
c. Note SubType = Assigned to Caseload 
d. Description = optional – add the service that was 

assigned 
e. Note = details of the caseload assignment if needed 
f. Status = Complete 
g. Recipient = behavior analysis service provider 
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2. From the File menu, select Save and Close Notes. 
 
Role: Service Provider, Service Provider Worker 
 
1. The behavior analysis service provider receives a note that the 

authorization for behavioral services has been created on My 
Dashboard > Notes > Complete.  

 
 

2. The behavior analysis service provider reviews the note as 
notification of the caseload assignment. 
 

3. The behavior analysis service provider will complete the BASP 
form in APD iConnect. Navigate to the consumers record and 
select the Forms tab. From the File menu, select Add Form. 
Select “Behavior Analysis Services Plan.” The Form Details 
page displays. Update the following fields:   
a. Review = Initial 
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b. Review Date = defaults to today 
c. Division = defaults to APD 
d. Worker = pre-populated with your name 
e. Status = defaults to Draft. Will change to Complete later in the 

workflow. 
f. Provider/Program = the name of the behavior analysis service 

provider’s agency 
 

4. From the File menu, select Copy Shared Response.  

  
 

5. Select the most recent Behavior Analysis Assessment form from 
the list. This will allow pull the Maladaptive Behaviors from the 
Behavior Analysis Assessment form into the BASP form. The 
page refreshes and you are returned to the Behavior Analysis 
Services Plan form. 

  

Note 
If the behavior analysis service provider completing 
the BASP works for a different agency than the 
provider who completed the BAA, the Copy Shared 
Response feature cannot be used. The BAA 
completed by the original behavior analysis service 
provider will not display in the list of Assessments with 
Shared Responses. The Maladaptive Behavior 
questions will need to be answered again. 

 
6. Complete the remaining questions in the form, saving several times 

along the way. It may take more than one day to complete this 
form.  
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Note 
All 15 Maladaptive Behavior questions are exposed by 
default. After using Copy Shared Response, some 
may still be blank (e.g. if only 12 of the 15 behavior 
questions were answered, 3 will be blank.) Use the 
“Hide Maladaptive Behavior….” and “Hide 
Replacement Behavior…..” questions to hide the 
blank questions on the form.  

  
 

7. Graphs must also be added to the BASP form. This is done from 
the Note icon in the header of the form.  

 
 

 

Note 
The form must be saved, at least one, to display the 
Note icon. Save the form by selecting the File menu, 
then select Save Form.  

 
8. Click the Note icon. The Note Details page displays. Update the 

following fields: 
a. Cost Plan Review Note = No 
b. Note Type = Behavioral Services 
c. Note Sub Type = BASP 
d. Description = Type of graph + time period it covers (e.g. 

BASP graph May – June 2023) 
e. Notes = any additional details about the attached graphs 
f. Status = Complete 
g. Attachment = search for and select the document saved on 

your device. 
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i. Description = Once the document is selected, within 
the attachment window, add a Description of the 
attachment as sometimes the file name is cryptic and 
not easy to identify what the attachment contains.   

 
 

 

Note 
iConnect is an encrypted system and providers should 
not password protect documents when uploading into the 
system. Password protecting them results in APD not being 
able to open the documents and then the provider will need 
to be contacted and asked to resubmit the documentation.  

 
 

9. From the File menu, select Save and Close Notes. 
 

10. The page refreshes and you’re returned to the BASP form.  
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11. Once all questions are answered and graphs attached as a Note, 

change the status of the form to Complete. 
 

12. From the File menu, select Save and Close Form. The behavior 
analysis service provider must complete the BASP within 90 days 
of the first billed date.  
 

 

Note 
The behavior analysis service providers can begin 
services in the BASP 5 days before the BASP form 
is completed. If they begin services but do not 
complete the BASP form after 5 days, the QA 
process will be pursued.   

 

1i. Monitoring Completion by WSC 
The WSC will use workflow wizards to verify the BASP form is 
completed within 90 days of the first billed date.  

 
Role: WSC/CDC 
 
1. When the behavior analysis service provider saved the Behavior 

Analysis Assessment form as complete, a Workflow Wizard 
triggered a tickler to the WSC to “Ensure the BASP has been 
completed within 90 days of the first billed date.”  

 
2. The WSC will monitor My Dashboard > Ticklers for new 

ticklers. 
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Completed Within 90 Days  
a. If the BASP was completed within 90 days of the first 

billed date, the “Ensure the BASP has been completed 
within 90 days of the first billed date” tickler can be 
marked as complete. Ticklers are marked as complete by 
selecting the tickler flyout menu then select Complete.  

 
 

b. Proceed to the LRC Preliminary Review section. 
 

Not Completed Within 90 Days  
a. If the BASP has not been completed within 90 days of 

the first billed date, the WSC will review and assess the 
reasons why with the behavior analysis service provider 
outside of APD iConnect and document in a note, 
notifying the region behavioral staff and agency owner.  
One of four scenarios can occur:  
1. The behavior analysis service provider will complete 

the BASP late. WSC will indicate the reason why it 
was completed late in the note for the region behavior 
analyst (Region Clinical Workstream Worker) and 
agency owner. 

2. The behavior analysis service provider cannot 
complete the BAA. WSC will complete the provider 
selection process again with the consumer and notify 
the region behavior analyst (Region Clinical 
Workstream Worker) and agency owner via a note.  

3. Client refused the service. The WSC will follow up 
with the consumer and indicate the reason services 
were refused in the note for the region behavior 
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analyst (Region Clinical Workstream Worker) and 
agency owner. The WSC may complete the provider 
selection process again with the consumer depending 
on the situation.  

4. The behavior analysis service provider is not 
responsive. The WSC will notify the region behavior 
analyst (Region Clinical Workstream Worker) and QA 
Workstream Worker who will assess if a plan of 
remediation is needed. Concurrently, the WSC will 
complete the provider selection process again with 
the consumer.  

b. To create the note, from the consumer’s record, select 
the Notes tab. From the File menu, select Add Note. 
The Note Details page displays. Update the following 
fields: 

a. Note Type = Behavioral Services  
b. Note SubType = Assessment Request   

If the provider is not responsive, use the Quality 
Assurance Note SubType 

c. Description = BASP Not Completed 
d. Status = Complete 
e. Note = reason why it was not completed in 30 

days 
f. Recipient = Regional behavioral staff and agency 

owner 
 
c. From the File menu, select Save and Close Notes.  
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d. Once the WSC has completed his/her follow-up the 
“Ensure the BASP has been completed within 90 days of 
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the first billed date” tickler can be marked as complete. 
Ticklers are marked as complete by selecting the tickler 
flyout menu then select Complete.  

 
e. If the behavior analysis service provider will complete the 

BASP late, proceed to the BASP Completion section. 
f. If the behavior analysis service provider cannot complete 

the BASP, proceed to the Behavior Analysis Service 
Provider Selection Process section. 

g. If the client refused the service and a new provider will be 
selected, proceed to the Behavior Analysis Service 
Provider Selection Process section. 

h. If the behavior analysis service provider is not 
responsive, proceed to the Behavior Analysis Service 
Provider Selection Process section. 

 
 

1j. LRC Preliminary Review 
Once the BASP form is completed, the behavior analysis service 
provider submits the BASP for LRC review via a note in APD 
iConnect. The LRC Chair or designee completes the preliminary 
review and updates the same note with the findings as notification 
back to the behavior analysis service provider.  
In addition, a LRC Case Review can be requested at any time. In 
these cases, a note will still be submitted to the LRC Chair or 
designee, but it will use a different Note Sub Type than a LRC Case 
Review requested from a BASP submission.  
 
Role: Service Provider, Service Provider Worker 
 
1. Once the BASP form is completed, the behavior analysis 

service provider will add a note for the LRC Chair or designee 
notifying them of the BASP submission. Navigate to the 
consumers record and select the Notes tab. From the File 
menu, select Add Note. The Note Details page displays. 
Update the following fields:  
a. Program/Provider = select the name of the behavior analysis 

service provider’s agency 
b. Note Type = LRC Review 
c. Note Sub Type = BASP Submission 
d. Description = optional 
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e. Note = any special request with the submission request (e.g.  
month or time of day for the review) 

f. Status = Pending 
g. Attachments = add if applicable  
h. Recipient = LRC Chair.  

 
 

2. From the File menu, select Save and Close Notes.  
 
3. If a LRC Case Review is needed outside of the BASP 

submission process, it will be requested through a note. 
Navigate to the consumers record and select the Notes tab. 
From the File menu, select Add Note. The Note Details page 
displays. Update the following fields:  
a. Program/Provider = enter the name of the behavior analysis 

service provider’s agency 
b. Note Type = LRC Review 
c. Note Sub Type = LRC Review Requested 
d. Status = Complete 
e. Attachments = add if applicable  
f. Recipient = LRC Chair 
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4. From the File menu, select Save and Close Notes. 
 
Role: Region Clinical Workstream Worker 
 
5. The LRC Chair monitors My Dashboard >Consumers > Notes 

> Pending for incoming notes.  
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6. The LRC Chair reviews the note as notification the BASP has 
been submitted. The LRC Chair or designee completes the 
preliminary review within 21 days by reviewing the completed 
BASP form in APD iConnect.  

 
 
7. The LRC Chair will determine if the BASP criteria has been met. 

There are 2 possible outcomes: 
a. BASP Criteria Met 
b. BASP Criteria Not Met 

 
1ji. BASP Criteria Met 
Role: Region Clinical Workstream Worker 

 

1. If the BASP criteria has been met the LRC Chair or designee 
will document in the existing LRC Review > BASP 
Submission note. With the note already open from the 
previous section, update the following fields: 

a. Note Type = LRC Review 
b. Note Sub Type = Update to BASP Received 
c. Note = enter details about the received BASP if needed 
d. Status = Complete  
e. Recipient = behavior analysis service provider 
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2. From the File menu, select Save and Close Notes.  
 

3. Outside of iConnect, the LRC Chair will be using the notes in 
iConnect to prepare the LRC agenda. 
 

Role: Service Provider, Service Provider Worker 
 

4. The behavior analysis service provider monitors My Dashboard 
> Consumers > Notes > Complete for incoming notes as 
notification the BASP was received and met criteria. The 
behavior analysis service provider will be on the lookout for a 
second note with the date of the LRC Meeting.  
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1jii. BASP Criteria Not Met 
 

Role: Region Clinical Workstream Worker 
 

1. If the BASP criteria has NOT been met the LRC Chair will 
reverse the status of the BASP so the behavior analysis service 
provider can make updates. From the File menu, select 
Reverse Status. The status of the form changes from Complete 
to Pending. 

 
 

2. The LRC Chair will notify the provider via the existing LRC 
Review > BASP Submission note. With the note already open 
from the previous section, update the following fields: 

a. Note Type = LRC Review 
b. Note Sub Type = Update to BASP Received – Revisions 
c. Description = Revisions Requested 
d. Note = list details of what is needed 
e. Status = Complete. The behavior analysis service 

provider will respond with a new note. 
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f. Recipient = behavior analysis service provider. If the 
behavior analysis service provider has already marked 
the note as read, he/she will need to be re-added, even 
though the name is listed as recipient already. 

 
 

3. From the File menu, select Save and Close Notes.  
 

Role: Service Provider, Service Provider Worker 
 

4. The behavior analysis service provider monitors My Dashboard 
> Consumers > Notes > Complete for incoming notes.  

 
5. The behavior analysis service provider reviews the LRC Review 

> BASP Received – Revisions note for reasons why the BASP 
criteria was not met.  
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6. The behavior analysis service provider will update the BASP 

and resubmit it via a new note. Navigate to the consumer’s 
record and select the Forms tab.  

 
7. Select the pending Behavior Analysis Services Plan form 

from the list.  
 

8. Update the form per the requested changes in the LRC Review 
> BASP Received > Revisions Requested note. 

 
9. Once updates to the BASP form are complete, change the 

status to Complete. From the File menu, select Save and 
Close Form.  

 

10. The behavior analysis service provider will submit a new note to 
the LRC Chair that the updated BASP has been submitted. 
Repeat the steps in the LRC Preliminary Review section. 

 
1k. LRC Meeting 
The LRC Meeting is held after the BASP is submitted and criteria is 
met. A LRC BASP Review can also be completed at any time, upon 
request per the LRC Case Review > LRC Review Requested note 
discussed in the previous section.  
After receiving the BASP Submitted or LRC Review Requested 
noted, the LRC Chair or designee determines whether there will be 
a desk review or a review at a LRC meeting and notifies requesting 
party/behavior analysis service provider using a note. The review is 
completed, and recommendations are documented on the LRC 
Case Review and Approval form. The LRC Member Review of 
BASP form is also completed as part of the review. The completion 
of the review is communicated back to the behavior analysis 
service provider via a note in APD iConnect. The financial eligibility 
review is also completed before the LRC Meeting. Complete the 
Service Eligibility Review Process section. 
 
Role: Regional Clinical Workstream Worker 
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1. If the LRC meeting is needed, the LRC Chair has 30 days from 

the initial receipt of the BASP to notify the behavior analysis 
service provider of the meeting date. This is done by a note in 
APD iConnect. Navigate to the consumers record and select the 
Notes tab. From the File menu, select Add Note. The Note 
Details page displays. Update the following fields: 
a. Note Type = LRC Review 
b. Note Sub Type = Review Scheduled 
c. Description = Date Scheduled mm/dd/yy 
d. Note = add additional details as needed  
e. Status = Complete 
f. Recipient = behavior analysis service provider 

 

 
2. From the File menu, select Save and Close Notes. 
 
3. If a review during the LRC meeting is not required and a desk 

review will suffice, the LRC Chair or designee doesn’t need to 
send a note to the behavior analysis service provider, but 
he/she does have to complete the LRC Member Review of 
BASP form and the LRC Case Review and Approval form.  
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4. The LRC Chair or designee begins the LRC Member Review of 
BASP form in APD iConnect. Navigate to the consumers record 
and select the Forms tab. From the File menu, select Add 
Form. Select “LRC Member Review of BASP.” The Form 
Details page displays. Update the following fields:   
a. Review = select As Needed 
b. Review Date = defaults to today 
c. Division = defaults to APD 
d. Worker = pre-populated with your name 
e. Provider/Program = leave blank 
f. Status = Draft. This will be updated to Complete later in the 

workflow after the LRC meeting or desk review is completed. 

 

 
5. Complete the questions in the form. The Approval Status 

section will be added later in the workflow, after the LRC 
meeting or desk review is complete. 

 
6. From the File menu, select Save and Close Form. 

 
7. The LRC Chair or designee also begins the LRC Case Review 

and Approval form in APD iConnect. Navigate to the consumers 
record and select the Forms tab. From the File menu, select 
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Add Form. Select “LRC Case Review and Approval.” The 
Form Details page displays. Update the following fields:   
a. Review = select As Needed 
b. Review Date = defaults to today 
c. Division = defaults to APD 
d. Worker = pre-populated with your name 
e. Provider/Program = leave blank 
f. Status = Draft. This will be updated to Complete later in the 

workflow after the LRC Review meeting or desk review is 
completed. 

 

 
8. Complete the questions in the form. The BASP Approved/Action 

question will be added later in the workflow, after the LRC 
meeting or desk review is complete. 

 
9. From the File menu, select Save and Close Form. 

 
10. The LRC meeting is held or the desk review is completed. A 

decision will be rendered within 90 days of the initial receipt of 
the BASP. There are 3 possible outcomes: 
a. Approved 
b. Approved with Modifications 
c. Not Approved 
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1ki. Approved 
The LRC Chair or designee will update the LRC Member Review 
of BASP form and the LRC Case Review and Approval Form 
then notify the behavior analysis service provider via a note in APD 
iConnect.  

 
Role: Regional Clinical Workstream Worker 

 
1. The LRC Chair or designee will update the LRC Member 

Review of BASP form in APD iConnect. Navigate to the 
consumers record and select the Forms tab. From the list view, 
select the LRC Member Review of BASP form. The Form 
Details page displays. Update the following fields:   

a. Approval Status = Approved 
b. Status = Complete 

 
 

2. From the File menu, select Save and Close Form. 
 

3. The LRC Chair will also update the LRC Case Review and 
Approval form. Navigate to the consumers record and select the 
Forms tab. From the list view, select the LRC Case Review 
and Approval form. The Form Details page displays. Update 
the following fields: 

a. Decision section > BASP Approved/Action = Yes 
b. Status = Complete 
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4. From the File menu, select Save and Close Forms. 
 
5. The LRC Chair notifies the behavior analysis service provider of 

the BASP approval via a note in APD iConnect. Navigate to the 
consumers record and select the Notes tab. From the File 
menu, select Add Note. The Note Details page displays. 
Update the following fields: 

a. Note Type = LRC Review 
b. Note Subtype = Decision – Approved 
c. Status = Complete 
d. Recipient = behavior analysis service provider & WSC 
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6. From the File menu, select Save and Close Notes 
 

Role: Service Provider, Service Provider Worker 
 

7. The behavior analysis service provider monitors My Dashboard 
> Consumers > Notes > Complete for notification of the BASP 
approval and services may begin or continue. The behavior 
analysis service provider will select the LRC Review > Decision 
– Approval note from the list view and review the details added 
in the notes section. In addition, the behavior analysis service 
provider can review the completed LRC Member Review of 
BASP and LRC Case Review and Approval form. The forms are 
read only for the behavior analysis service provider.  
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Role: WSC/CDC 
 

8. The WSC monitors My Dashboard > Consumers > Notes for 
notification of the BASP approval. The WSC may need to create 
more/update authorizations according to the current cost plan 
processes.  
 

1kii. Approved with Modifications 
The LRC Chair will update the LRC Member Review of BASP form 
and the LRC Case Review and Approval Form then notify the 
behavior analysis service provider via a note in APD iConnect. The 
behavior analysis service provider will update the BASP and 
resubmit. 

 
Role: Regional Clinical Workstream Worker 

 
1. The LRC Chair or designee will update the LRC Member 

Review of BASP form in APD iConnect. Navigate to the 
consumers record and select the Forms tab. From the list view, 
select the LRC Member Review of BASP form. The Form 
Details page displays. Update the following fields:   

a. Approval Status = Approved with Modifications 
b. Status = Pending 
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2. From the File menu, select Save and Close Form. 
 

Note 
The LRC Chair or designee can use the Pending status 
to create a queue on My Dashboard > Pending 
Assessments Queue of BASP’s that are approved with 
modifications and awaiting resubmission from the 
behavior analysis service provider. If Provider never 
resubmits, use this same queue to identify forms that 
need to be marked as complete. 

 
 

  
 

3. The LRC Chair will also update the LRC Case Review and 
Approval form. Navigate to the consumers record and select the 
Forms tab. From the list view, select the LRC Case Review 
and Approval form. The Form Details page displays. Update 
the following fields: 
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a. Decision section > Approved/Action = With Modifications 
b. Status = Pending 

 

 
4. From the File menu, select Save and Close Forms. 

 

Note 
The LRC Chair or designee can use the Pending status 
to create a queue on My Dashboard > Pending 
Assessments Queue of BASP’s that are approved with 
modifications and awaiting resubmission from the 
behavior analysis service provider. If Provider never 
resubmits, use this same queue to identify forms that 
need to be marked as complete. 
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5. The LRC Chair will reverse the status of the BASP so the 
behavior analysis service provider can make updates. From 
the File menu, select Reverse Status. The status of the 
form changes from Complete to Pending. 

 
 

6. The LRC Chair notifies the behavior analysis service provider of 
the BASP approval with modifications via a note in APD 
iConnect. Navigate to the consumers record and select the 
Notes tab. From the File menu, select Add Note. The Note 
Details page displays. Update the following fields: 

a. Note Type = LRC Review 
b. Note Subtype = Decision – Approved with Modifications 
c. Status = Complete 
d. Recipient = behavior analysis service provider & WSC 
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7. From the File menu, select Save and Close Notes. 
 

8. The behavior analysis service provider has 30 days to resubmit. 
 

Role: WSC/CDC 
 

9. The WSC monitors My Dashboard > Consumers > Notes >  
Complete for notification of the BASP approval with 
modifications. This note serves as notification only. The WSC 
will not proceed with creating more/updating authorizations until 
the BASP is fully approved.  

 
 

Role: Service Provider, Service Provider Worker 
 
10. The behavior analysis service provider monitors My Dashboard 

> Consumers > Notes > Complete for notification of the BASP 
approval with modifications. The behavior analysis service 
provider will select the LRC Review > Decision – Approved with 
Modifications note from the list view and review the 
modifications that are needed in the notes section. In addition, 
the behavior analysis service provider can review the LRC 
Member Review of BASP and LRC Case Review and Approval 
form. The forms are read only for the behavior analysis service 
provider.  

 
11. The behavior analysis service provider will update the 

Behavioral Analysis Service Plan (BASP) form in APD iConnect. 
Navigate to the consumers record and select the Forms tab. 
From the forms list view, select the Behavioral Analysis 
Service Plan (BASP) form that is in Pending status. Update the 
following fields:   

a. Per instruction in the LRC Review > Decision – 
Approved with Modifications note, update the form to 
reflect all required modifications identified in the note.  

b. Status = Complete 
 

12. From the File menu, select Save and Close Form.  
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13. Once the BASP is revised, the behavior analysis service 
provider will add a note for the LRC Chair or designee notifying 
them of the BASP submission. Navigate to the consumers 
record and select the Notes tab. From the File menu, select 
Add Note. The Note Details page displays. If the BASP 
Revision was submitted before the deadline, update the 
following fields:  

a. Program/Provider = enter the name of the behavior 
analysis service provider’s agency 

b. Note Type = LRC Review 
c. Note Subtype = BASP Revisions 
d. Description = BASP Revision mm/dd/yy 
e. Note = Add details of what was revised 
f. Status = Pending 
g. Attachments = Add any attachments 
h. Recipient = LRC Chair 
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14. From the File menu, select Save and Close Notes. Skip to 
Step 16.  

 
15. If the BASP Revision was submitted after the deadline, the LRC 

Chair or designee will manage this as a new submission. 
Navigate to the consumers record and select the Notes tab. 
From the File menu, select Add Note. The Note Details page 
displays. Update the following fields:  

a. Program/Provider = enter the name of the behavior 
analysis service provider’s agency 

b. Note Type = LRC Review 
c. Note Subtype = BASP Submission 
d. Note = add details that the submission is after the 

deadline.  
e. Status = Pending 
f. Attachments = Add any attachments 
g. Recipient = LRC Chair 
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16. From the File menu, select Save and Close Notes. Skip to the 
LRC Preliminary Review section. 
 

Role: Regional Clinical Workstream Worker 
 

17. The LRC Chair or designee monitors My Dashboard > 
Consumers > Notes > Pending for incoming notes that the 
revised BASP revisions have been submitted. 

  

18. The LRC Chair or designee will review the notes from the 
behavior analysis service provider by selecting the LRC Review 
> BASP Submission note.  

 
 

19. The LRC Chair or designee will review the revised BASP form. 
Navigate to the consumer’s record and select the Forms tab. 
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Select the “Behavior Analysis Services Plan” form in 
Complete status. If the revised BASP is submitted before the 
deadline and was revised sufficiently, the LRC chair will review 
the updates without going through the LRC Review Meeting. 

 
 

20. The LRC Chair or designee will notify the behavior analysis 
service provider the BASP has been received by responding to 
the existing LRC Review > BASP Submission note. Navigate to 
the consumers record and select the Notes tab. From the list, 
select the LRC Review > BASP Submission note in Pending 
status. The Note Details page displays. Update the following 
fields: 

a. Note Type = Remains LRC Review 
b. Note Subtype = Update to BASP Received 
c. Note = add details of review. Select Append Text to Note. 
d. Status = Complete 
e. Recipient = behavior analysis service provider 
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21. From the File menu, select Save and Close Notes. Proceed to 

the LRC Meeting > Approved section. 
 

1kiii. Not Approved 
The LRC Chair or designee will update the LRC Member Review of 
BASP form and the LRC Case Review and Approval Form and 
notify the behavior analysis service provider via a note in APD 
iConnect. The behavior analysis service provider must update the 
BASP and resubmit within 14 working days. If the behavior analysis 
service provider had started services, he/she would have to stop. 
This plan may not be used until revisions have been submitted and 
approved. After 14 working days, the behavior analysis service 
provider would have to restart the BASP submission/completion 
process.  

 
Role: Regional Clinical Workstream Worker 

 
1. The LRC Chair or designee will update the LRC Member 

Review of BASP form in APD iConnect. Navigate to the 
consumers record and select the Forms tab. From the list view, 
select the LRC Member Review of BASP form. The Form 
Details page displays. Update the following fields:   



Behavioral Services 

                                July 2023                                            Page 63 
 

a. Approval Status = Not Approved  
b. Status = Pending 

 
 

2. From the File menu, select Save and Close Form. 
 

Note 
The LRC Chair or designee can use the Pending status 
to create a queue on My Dashboard > Pending 
Assessments Queue of BASP’s that are approved with 
modifications and awaiting resubmission from the 
behavior analysis service provider. If Provider never 
resubmits, use this same queue to identify forms that 
need to be marked as complete. 

 
 

 
 

3. The LRC Chair will also update the LRC Case Review and 
Approval form. Navigate to the consumers record and select the 
Forms tab. From the list view, select the LRC Case Review 
and Approval form. The Form Details page displays. Update 
the following fields: 

a. Decision section > BASP Approved/Action = No 
b. Status = Pending 
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4. From the File menu, select Save and Close Forms. 

 

Note 
The LRC Chair or designee can use the Pending status 
to create a queue on My Dashboard > Pending 
Assessments Queue of BASP’s that are approved with 
modifications and awaiting resubmission from the 
behavior analysis service provider. If Provider never 
resubmits, use this same queue to identify forms that 
need to be marked as complete. 

 
 

  
 

5. The LRC Chair will reverse the status of the BASP so the 
behavior analysis service provider can make updates. From 
the consumer’s record, navigate to the Forms tab. Select the 
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completed Behavior Analysis Service Plan form from the list. 
From the File menu, select Reverse Status. The status of 
the form changes from Complete to Pending. 

 
 
6. The LRC Chair notifies the behavior analysis service provider 

the BASP was not approved via a note in APD iConnect. 
Navigate to the consumers record and select the Notes tab. 
From the File menu, select Add Note. The Note Details page 
displays. Update the following fields: 

a. Note Type = LRC Review 
b. Note Subtype = Decision – Not Approved 
c. Status = Complete 
d. Recipient = behavior analysis service provider & WSC 
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7. From the File menu, select Save and Close Notes. 
 

8. The behavior analysis service provider has 14 working days to 
resubmit. 

 
Role: WSC/CDC 

 
9. The WSC monitors My Dashboard > Consumers > Notes > 

Complete for notification the BASP was not approved. This 
note serves as notification only. The WSC will not proceed with 
creating more/updating authorizations until the BASP is fully 
approved.  

 
Role: Service Provider, Service Provider Worker 
 
10. The behavior analysis service provider monitors My Dashboard 

> Consumers > Notes > Complete for notification the BASP 
was not approved. The behavior analysis service provider will 
select the LRC Review > Decision – Not Approved note from 
the list view and review the reasons the BASP was not 
approved in the notes section. In addition, the behavior analysis 
service provider can review the LRC Member Review of BASP 
and LRC Case Review and Approval form. The forms are read 
only for the behavior analysis service provider.  

 
11. The behavior analysis service provider will update the 

Behavioral Analysis Service Plan (BASP) form in APD iConnect. 
Navigate to the consumers record and select the Forms tab. 
From the forms list view, select the Behavioral Analysis 
Service Plan (BASP) form that is in Pending status. Update the 
following fields:   
a. Per instruction in the LRC Review > Decision – Not 

Approved note, update any additional questions in the form. 
b. Status = Complete 
 

12. From the File menu, select Save and Close Form.  
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13. Once the BASP is revised, the behavior analysis service 
provider will add a note for the LRC Chair or designee notifying 
them of the BASP submission. Navigate to the consumers 
record and select the Notes tab. From the File menu, select 
Add Note. The Note Details page displays. If the BASP 
Revision was submitted before the deadline, update the 
following fields: 

a. Program/Provider = enter the name of the behavior 
analysis service provider’s agency 

b. Note Type = LRC Review 
c. Note Subtype = BASP Submission 
d. Description = BASP Revision mm/dd/yy 
e. Note = Add details of what was revised 
f. Status = Pending 
g. Attachments = Add any attachments 
h. Recipient = LRC Chair 
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14. From the File menu, select Save and Close Notes. Skip to 
Step 16.  

 
15. If the BASP Revision was submitted after the deadline, the LRC 

Chair or designee will manage this as a new submission. 
Update the following fields:  

a. Note Type = LRC Review 
b. Note Subtype = BASP Submission 
c. Note = add details that the submission is after the 

deadline.  
d. Status = Pending 
e. Attachments = Add any attachments 
f. Recipient = LRC Chair 

 
16. From the File menu, select Save and Close Notes. Skip to the 

LRC Preliminary Review section. 
 

Role: Regional Clinical Workstream Worker 
 

17. The LRC Chair or designee will review the notes from the 
behavior analysis service provider by selecting the LRC Review 
> BASP Submission note.  
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18. The LRC Chair or designee will review the revised BASP form. 
Navigate to the consumer’s record and select the Forms tab. 
Select the “Behavior Analysis Services Plan” form in 
Complete status. If the revised BASP is submitted before the 
deadline and was revised sufficiently, the LRC chair will review 
the updates without going through the LRC Meeting. 

 
 
19. The LRC Chair or designee will notify the behavior analysis 

service provider the BASP has been received by responding 
to the existing LRC Review > BASP Submission note. 
Navigate to the consumers record and select the Notes tab. 
From the list, select the LRC Review > BASP Submission 
note in Pending status. The Note Details page displays. 
Update the following fields: 
a. Note Type = Remains LRC Review 
b. Note Subtype = Update to BASP Received 
c. Note = add details of review. Select Append Text to Note. 
d. Status = Complete 
e. Recipient = behavior analysis service provider 
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20. From the File menu, select Save and Close Notes. Proceed 

to the LRC Meeting > Approved or LRC Meeting > Approved 
with Modification section. 
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2. Service Eligibility Review Process 
New consumers who need behavioral services or consumers who 
currently receive behavioral services must complete the service 
eligibility review process initially and at least annually as part of the 
cost plan review process. Some services are reviewed twice a year, 
or more if needed. During the LRC Meeting the BASE is reviewed 
as part of the medical necessity review and a clinical review of the 
BASP is completed. 
 
The Service Eligibility Review process includes the following steps: 
1. WSC sends a note to the Region Clinical Workstream Lead in 

APD iConnect requesting a BASE to be completed.  
NOTE: the BASE cannot be completed until the BASP has been 
completed by the behavior analysis service provider.  

2. The Region Clinical Workstream Lead assigns the BASE to a 
regional behavioral analyst. 

3. The regional behavioral analyst reviews documentation to 
determine whether service eligibility criteria are supported by 
submitted documentation.  

4. The regional behavioral analyst completes the BASE form. 
5. The regional behavioral analyst prints and signs the BASE. 
6. The regional behavioral analyst informs WSC and behavior 

analysis service provider of eligibility via BASE Completed note. 
7. If the criteria for eligibility is not met, the WSC works with 

behavior analysis service provider to update the BASP, provide 
additional documentation, and resubmit. 

8. If there is a reduction in services, the WSC will go through the 
cost plan review process with the Region Waiver Workstream 
Lead to adjust the services.  

 
2a. BASE Requested 

 
Role: WSC/CDC 

 
1. Annually, when the cost plan review process begins, the WSC 

requests a BASE to be completed via a note in APD iConnect. A 
BASE is also completed during the LRC Meeting process. 

 
2. To request a BASE, navigate to the consumers record and 

select the Notes tab. From the File menu, select Add Note. 
The Note Details page displays. Update the following fields: 
a. Program/Provider = enter the name of the WSC agency 
b. Note Type = Behavioral Services 
c. Note Subtype = BASE Request 
d. Note = list services and units needed, including ratios 
e. Status = Pending 
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f. Recipient = Region Clinical Workstream Lead 
g. Attachments = documentation needed for a medical 

necessity review. A completed BASP or any available 
documentation that shows the individual meets eligibility 
criteria must be on file before proceeding.  

 
 

3. From the File menu, select Save and Close Notes. 
 
Role: Region Clinical Workstream Lead  
 
2. The Region Clinical Workstream Lead monitors My Dashboard 

> Consumers > Notes > Pending for incoming notes as 
notification to assign the BASE.  
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3. The Region Clinical Workstream Lead will assign a regional 
behavioral analyst to complete the BASE and notify him/her 
through the BASE Request note. Select the Behavioral 
Services > BASE Request note. The Note Details page 
displays. Update the following fields: 
a. Note = add details about the assignment. Click Append Text 

to Note. 
b. Recipient = assign the regional behavioral analyst 
c. Status = Update to Complete 
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4. From the File menu, select Save and Close Notes.  
 
2b. BASE Completed 
 
Role: Region Clinical Workstream Worker  
 
1. The regional behavioral analyst monitors My Dashboard > 

Consumers > Notes > Complete for incoming notes as 
notification to complete the BASE. Requests to review a revised 
BASE that initially did not meet criteria for eligibility are also 
visible in this queue.  
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2. The regional behavioral analyst will select the Behavioral 

Services > BASE Request note from the list view and review 
the attached documentation. The BASP form already saved on 
the consumer’s record in iConnect is also reviewed, if available. 
If this is a new request, and the service is new to the individual, 
he/she may not yet have a BASP. 

 
 

3. The regional behavioral analyst will begin the BASE form in 
APD iConnect. Navigate to the consumers record and select the 
Forms tab. From the File menu, select Add Form. Select the 
“LRC Chair BASE” form. The Form Details page displays. 
Update the following fields:   
a. Review = select As Needed 
b. Review Date = defaults to today 
c. Division = defaults to APD 
d. Worker = pre-populated with your name 
e. Provider/Program = leave blank 
f. Status = defaults to Draft. Will be changed to Complete later 

in the workflow. 
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4. Complete the remaining questions in the form, saving several 
times along the way. It may take more than one day to complete 
this form. 

 
 

Note 
If the recommendation is intensive behavioral Residential 
Habilitation services, the IB Matrix must also be 
completed outside of APD iConnect then attached to a 
note in APD iConnect. This note must be added before 
the LRC Chair BASE form is saved in Complete status. 
1. Select the Note Icon at the top of the BASE form. 
2. The Note Details page displays. Update the following 

fields: 
a. Cost Plan Review Note = No 
b. Note Type = Behavioral Services 
c. Note Subtype = BASE Completed  
d. Description = IB Matrix 
e. Status = Complete 
f. Attachments = IB Matrix 
g. Recipient = None 

3. From the File menu, select Save and Close Notes. 
The page refreshes and you are returned to the LRC 
Chair BASE form 

 
5. Once the review is complete, the Regional Behavioral Analyst 

will determine if the criteria has met for behavioral services 
eligibility. Three possible outcomes exist: 
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a. Consumer meets criteria for behavioral services eligibility 
b. Consumer meets criteria for eligibility with a decrease in 

services 
c. Consumer does not meet criteria for eligibility. Additional 

Documentation Required.  
 
6. From the File menu, select Save Form, NOT Save and Close 

Form. 
 
2bi. Consumer Meets Criteria for Behavioral Services Eligibility 

 

Role: Region Clinical Workstream Worker  
 
1. The regional behavioral analyst will add the recommendation on 

the BASE form. If the BASE form is not already open, navigate 
to the consumer’s Forms tab. Select the LRC Chair BASE form 
from the list. Update the following fields:  

a. Comments/Justification = enter justification for the 
behavioral services 

b. Units for the Review Period = enter units 
c. Fading Schedule = enter details if applicable 
d. Eligibility = Eligible 
e. Eligibility/Ineligibility Comments = add additional details if 

needed 
f. Next Review Date = enter date of next review 
g. LRC Chair or Designee = enter the name of the LRC 

Chair. This serves as the signature. 
h. Status = Complete 

 
 

2. From the File menu, select Save Forms, NOT Save and Close 
Forms. 
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4. From the open BASE form, the regional behavioral analyst will 
generate the BASE Word Merge. From the Word Merge menu, 
select the LRC Chair BASE word merge. 

 
 

5. The Word Merge preview window displays. Select Save to 
Note.

 
 

6. A notification message displays confirming the LRC Chair BASE 
Word Merge was saved to a note. Click Okay.  
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7. The Note Details page displays. Notify the WSC that the 
consumer meets criteria for behavioral services eligibility. 
Update the following fields: 
a. Division = select APD 
b. Note Type = Update to Behavioral Services 
c. Note SubType = BASE Completed 
d. Description = defaults to Word Merge Template. Update if 

desired. 
e. Note = optional  
f. Status = Complete 
g. Attachment = signed BASE  
h. Recipients = WSC, behavior analysis service provider, 

Region Clinical Workstream Lead 

 
 

8. From the File menu, select Save and Close Notes. 
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9. For more detailed general Word Merge instruction, see the As 
Needed: Word Merges section.  

 
Role: WSC/CDC 

 
10. The WSC monitors My Dashboard > Consumers > Notes for 

notification the BASE was completed. The WSC may need to 
create more authorizations following the current cost plan 
processes. 

 
Role: Service Provider, Service Provider Worker 
 
11. The behavior analysis service provider monitors My Dashboard 

> Consumers > Notes for notification the BASE was completed 
as notification only.  

 
Role: Region Clinical Workstream Lead  
 
12. The Region Clinical Workstream Lead monitors My Dashboard 

> Consumers > Notes for notification the BASE was completed 
as notification only.  

 
2bii. Consumer Meets Criteria for Eligibility with a Decrease in 
Services  

 

Role: Region Clinical Workstream Worker  
 
1. The regional behavioral analyst will add the recommendation on 

the BASE form. If the BASE form is not already open, navigate 
to the consumer’s Forms tab. Select the LRC Chair BASE form 
from the list. Update the following fields:  

a. Comments/Justification = enter justification for the 
behavioral services 

b. Units for the Review Period = enter units 
c. Fading Schedule = enter details if applicable 
d. Eligibility = Eligible 
e. Eligibility/Ineligibility Comments = add additional details if 

needed 
f. Next Review Date = enter date of next review 
g. LRC Chair or Designee = enter the name of the LRC 

Chair. This serves as the signature. 
h. Status = Update to Complete 
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2. From the File menu, select Save Forms, NOT Save and Close 
Forms. 

 
3. From the open BASE form, the regional behavioral analyst will 

generate the BASE Word Merge. From the Word Merge menu, 
select the LRC Chair BASE word merge. 
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4. The Word Merge preview window displays. Select Save to 
Note.

 
 

5. A notification message displays confirming the LRC Chair BASE 
Word Merge was saved to a note. Click Okay.  

 
 

6. The Note Details page displays. Notify the WSC that the 
consumer meets criteria for behavioral services eligibility. 
Update the following fields: 
a. Division = select APD 
b. Note Type = Update to Behavioral Services 
c. Note SubType = BASE Completed 
d. Description = defaults to Word Merge Template. Update if 

desired. 
e. Note = optional  
f. Status = Complete 
g. Attachment = signed BASE  
h. Recipients = WSC, behavior analysis service provider, 

Region Waiver Workstream Worker, Region Clinical 
Workstream Lead 



Behavioral Services 

                                July 2023                                            Page 83 
 

 
 

7. From the File menu, select Save and Close Notes. 
 

8. For more detailed general Word Merge instruction, see the As 
Needed: Word Merges section.  
 

 
Role: WSC/CDC 

 
9. The WSC monitors My Dashboard > Consumers > Notes > 

Complete for notification the BASE was completed and a 
decrease in services is needed. The WSC will work with the 
Region Waiver Workstream Worker to determine how the 
services will be reduced. The WSC will go through the cost plan 
review process to adjust the services. 
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Role: Regional Waiver Workstream Worker 

 
10. The Region Waiver Workstream Worker monitors My 

Dashboard > Consumers > Notes > Complete for notification 
the BASE was completed, and services will be reduced.  

 
Role: Service Provider 
 
11. The behavior analysis service provider monitors My Dashboard 

> Consumers > Notes > Complete for notification the BASE 
was completed with a decrease in services as notification only. 

 
2biii. Consumer Does Not Meet Criteria for Eligibility. 
Additional Documentation Required. 

 

Role: Region Clinical Workstream Worker  
 
1. The regional behavioral analyst will update the BASE form. If 

the BASE form is not already open, navigate to the consumer’s 
Forms tab. Select the LRC Chair BASE form from the list. 
Update the following fields:  
a. Comments/Justification = enter comments about the missing 

documentation.  
b. Status = Pending  
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2. From the File menu, select Save Forms. 
 

 

Note 
The regional behavioral analyst can use the Pending 
status to create a queue on My Dashboard > Pending 
Assessments Queue of BASE forms that are pending 
additional documentation.  
Filter by Filter by Assessment = LRC Chair BASE 
Status = Pending.  
If additional documentation is never received, the 
regional behavioral analyst can use this queue to identify 
BASE forms that need to be closed and marked as 
complete.  
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3. Notify the WSC that additional documentation is needed via a 

note in APD iConnect. This can be completed from the Note 
icon on the open BASE form. Select the Note icon at the top of 
the BASE form. The Note Details page displays. Update the 
following fields: 
a. Cost Plan Review Note = No 
b. Note Type = Behavioral Services 
c. Note SubType = BASE – Additional Information Requested 
d. Status = Pending 
e. Recipients = WSC, behavior analysis service provider. 

 
 

4. From the File menu, select Save and Close Notes. The page 
refreshes and you are returned to the BASE form.  

 
5. From the File menu, select Save and Close Form. 
 
Role: WSC/CDC 

 
6. The WSC monitors My Dashboard > Consumers > Notes > 

Pending for notification the consumer did not meet criteria for 
eligibility and additional documentation is needed. 
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7. The WSC will select the Behavioral Services > BASE – 

Additional Information Requested note from the list view and 
review the notes for the requested additional documentation.  

 
 

8. The WSC will obtain additional documentation from behavior 
analysis service provider within 30 days and attach to the 
existing Behavioral Services > BASE – Additional Information 
Requested note. Navigate to the consumer Notes tab. Select 
the Behavioral Services > BASE – Additional Information 
Requested note in Pending status. The Note Details page 
displays. Update the following fields: 
a. Program/Provider = enter the name of the WSC’s agency 
b. Notes = list the additional documentation that has been 

attached.  
c. Status = Complete 
d. Attachments = additional documentation demonstrating how 

the individual meets eligibility criteria  
e. Recipients = regional behavioral analyst 



Behavioral Services 

                                July 2023                                            Page 88 
 

 
 
9. From the File menu, select Save and Close Notes. Proceed to 

the BASE Completed section. 
 

Role: Service Provider, Service Provider Worker 
 

10. In addition, the behavior analysis service provider monitors My 
Dashboard > Consumers > Notes for notification the 
consumer did not meet criteria for eligibility and additional 
documentation is needed. The WSC will reach out for follow up. 

 
 

  



Behavioral Services 

                                July 2023                                            Page 89 
 

3.  Increase in Behavioral Services 
When the need for an increase in behavioral services is identified, 
the WSC begins the process by submitting the request for a new 
BASE. The increase in behavioral services process includes the 
following steps: 
 
1. WSC sends a note to the Region Clinical Workstream Lead in 

APD iConnect requesting a BASE to be completed.  
NOTE: the BASE can be completed without a completed BASP 
only if there is other documentation present that shows how the 
individual is eligible. The BASP and/or documentation must be 
within the past 12 months. 

2. The Region Clinical Workstream Lead will assign a regional 
behavioral analyst to complete the BASE.  

3. The regional clinical workstream worker reviews documentation 
to determine whether service eligibility criteria are supported by 
the submitted documentation.  

4. The regional behavioral analyst completes the BASE form. 
5. The regional behavioral analyst informs WSC and behavior 

analysis service provider of eligibility via BASE request note. 
6. If not eligible, the WSC works with behavior analysis service 

provider to update the BASP and/or submit additional 
documentation and resubmit. 

 
3a. BASE Requested 

 
Role: WSC/CDC 

 
1. When an increase in behavioral services is identified, the WSC 

will request a BASE to be completed. To request a BASE, 
navigate to the consumers record and select the Notes tab. 
From the File menu, select Add Note. The Note Details page 
displays. Update the following fields: 
a. Program/Provider = enter the name of the WSCs agency 
b. Note Type = Behavioral Services 
c. Note Subtype = BASE Request 
d. Notes = list services and units needed, including ratios 
e. Status = Pending 
f. Recipient = Region Clinical Workstream Lead  
g. Attachments = documentation needed for a med necessity 

review. A completed BASP or any available documentation 
that shows the individual meets eligibility criteria must be on 
file before proceeding. 
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2. From the File menu, select Save and Close Notes. 
 
Role: Region Clinical Workstream Lead  
 
3. The Region Clinical Workstream Lead monitors My Dashboard 

> Consumers > Notes > Pending for incoming notes as 
notification to assign the BASE.  
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4. The Region Clinical Workstream Lead will assign a regional 
behavioral analyst to complete the BASE and notify him/her 
through the BASE Request note. Select the Behavioral 
Services > BASE Request note. The Note Details page 
displays. Update the following fields: 

a. Note = add details about the assignment. Select Append 
Text to Note. 

b. Recipient = assign the regional behavioral analyst 
c. Status = Update to Complete 

 
 

5. From the File menu, select Save and Close Notes.  
 
3b. BASE Completed 
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Role: Region Clinical Workstream Worker  
 
1. The regional behavioral analyst monitors My Dashboard > 

Consumers > Notes > Complete for incoming notes as 
notification to complete the BASE. Requests to review a revised 
BASE that initially did not meet criteria for eligibility are also 
visible in this queue.  

 
 

2. The regional behavioral analyst will select the Behavioral 
Services > BASE Request note from the list view and review 
the attached documentation. In addition, the regional behavioral 
analyst will review the BASP form already saved on the 
consumer’s record in iConnect.  

 
 
3. The regional behavioral analyst will begin the BASE form in 

APD iConnect. Navigate to the consumers record and select the 
Forms tab. From the File menu, select Add Form. Select the 
“LRC Chair BASE” form. The Form Details page displays. 
Update the following fields:   
a. Review = select As Needed 
b. Review Date = defaults to today 
c. Division = defaults to APD 
d. Worker = pre-populated with your name 
e. Provider/Program = leave blank 
f. Status = defaults to Draft. Will be changed to Complete later 

in the workflow. 
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4. Complete the remaining questions in the form, saving several 
times along the way. It may take more than one day to complete 
this form. 

 

Note 
If the recommendation is intensive behavioral Residential 
Habilitation services, the IB Matrix must also be 
completed outside of APD iConnect then attached to a 
note in APD iConnect. This note must be added before 
the LRC Chair BASE form is saved in Complete status. 
1. Select the Note Icon at the top of the BASE form. 
2. The Note Details page displays. Update the following 

fields: 
a. Cost Plan Review Note = No 
b. Note Type = Behavioral Services 
c. Note Subtype = BASE Completed  
d. Description = IB Matrix 
e. Status = Complete 
f. Attachments = IB Matrix 
g. Recipient = None 

3. From the File menu, select Save and Close Notes. 
The page refreshes and you are returned to the LRC 
Chair BASE form 

 
5. Once the review is complete, the regional behavioral analyst will 

determine if the criteria has met for behavioral services 
eligibility. Two possible outcomes exist: 
1. Consumer meets criteria for behavioral services increase  
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2. Consumer does not meet criteria for behavioral services 
increase.  

3. Consumer meets criteria for eligibility with a decrease in 
services. 

 
3bi. Consumer Meets Criteria for Behavioral Services Increase 

 

Role: Region Clinical Workstream Worker  
 
1. The regional behavioral analyst will add the recommendation on 

the BASE form. If the BASE form is not already open, navigate 
to the consumer’s Forms tab. Select the LRC Chair BASE form 
from the list. Update the following fields:  

a. Comments/Justification = enter justification for the 
behavioral services 

b. Units for the Review Period = enter units 
c. Fading Schedule = enter details if applicable 
d. Eligibility = Eligible 
e. Eligibility/Ineligibility Comments = add additional details if 

needed 
f. Next Review Date = enter date of next review 
g. LRC Chair or Designee = enter the name of the LRC 

Chair. This serves as the signature. 
h. Status = Update to Complete 

 
 

2. From the File menu, select Save Forms, NOT Save and Close 
Forms. 

 
3. From the open BASE form, the regional behavioral analyst will 

generate the BASE Word Merge. From the Word Merge menu, 
select the LRC Chair BASE word merge. 
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4. The Word Merge preview window displays. Select Save to 
Note.

 
 

5. A notification message displays confirming the LRC Chair BASE 
Word Merge was saved to a note. Click Okay.  
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6. The Note Details page displays. Notify the WSC that the 
consumer meets criteria for behavioral services eligibility. 
Update the following fields: 
a. Division = select APD 
b. Note Type = Update to Behavioral Services 
c. Note SubType = BASE Completed 
d. Description = defaults to Word Merge Template. Update if 

desired. 
e. Note = optional  
f. Status = Complete 
g. Attachment = signed BASE  
h. Recipients = WSC, behavior analysis service provider, 

Region Clinical Workstream Lead 

 
 

7. From the File menu, select Save and Close Notes. 
 

8. For more detailed general Word Merge instruction, see the As 
Needed: Word Merges section.  
 

 
Role: WSC/CDC 
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9. The WSC monitors My Dashboard > Consumers > Notes for 
notification the BASE was completed. The WSC may need to 
create more authorizations following the current cost plan 
processes. 

 
Role: Service Provider, Service Provider Worker 
 
10. The behavior analysis service provider monitors My Dashboard 

> Consumers > Notes for notification the BASE was completed 
as notification only.  

 
Role: Region Clinical Workstream Lead  
 
11. The Region Clinical Workstream Lead monitors My Dashboard 

> Consumers > Notes for notification the BASE was completed 
as notification only.  

 
3bii. Consumer Does Not Meet Criteria for Behavioral Services 
Increase. Additional Documentation Required. 

 

Role: Region Clinical Workstream Worker   
 
1. The regional behavioral analyst will update the BASE form. If 

the BASE form is not already open, navigate to the consumer’s 
Forms tab. Select the LRC Chair BASE form from the list. 
Update the following fields:  
a. Comments/Justification = enter comments about the missing 

documentation.  
b. Status = Pending  
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2. From the File menu, select Save Forms. 
 

 

Note 
The regional behavioral analyst can use the Pending 
status to create a queue on My Dashboard > Pending 
Assessments Queue of BASE forms that are pending 
additional documentation.  
Filter by Filter by Assessment = LRC Chair BASE 
Status = Pending.  
If additional documentation is never received, the 
regional behavioral analyst can use this queue to identify 
BASE forms that need to be closed and marked as 
complete.  
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3. Notify the WSC that additional documentation is needed via a 

note in APD iConnect. This can be completed from the Note 
icon on the open BASE form. Select the Note icon at the top of 
the BASE form. The Note Details page displays. Update the 
following fields: 
a. Cost Plan Review Note = No 
b. Note Type = Behavioral Services 
c. Note SubType = BASE – Additional Information Requested 
d. Status = Pending 
e. Recipients = WSC, behavior analysis service provider. Both 

will be monitoring their dashboards working concurrently to 
get all requested documentation.  

 
 

4. From the File menu, select Save and Close Notes. The page 
refreshes and you are returned to the BASE form.  

 
5. From the File menu, select Save and Close Form. 
 
Role: WSC/CDC 

 
6. The WSC monitors My Dashboard > Consumers > Notes > 

Pending for notification the consumer did not meet criteria for 
an increase and additional documentation is needed. 
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7. The WSC will select the Behavioral Services > BASE – 

Additional Information note from the list view and review the 
notes for the requested additional documentation.  

 
 

8. The WSC will obtain additional documentation from behavior 
analysis service provider within 30 days and attach to the 
existing Behavioral Services > BASE – Additional Information 
Requested note. Navigate to the consumer Notes tab. Select 
the Behavioral Services > BASE – Additional Information 
Requested note in Pending status. The Note Details page 
displays. Update the following fields: 
a. Program/Provider = enter the name of the WSC’s agency 
b. Notes = list the additional documentation that has been 

attached.  
c. Status = Complete 
d. Attachments = additional documentation demonstrating how 

the individual meets eligibility criteria  
e. Recipients = regional behavioral analyst 
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9. From the File menu, select Save and Close Notes. Proceed to 

the BASE Completed section 
 

Role: Service Provider, Service Provider Worker 
 

10. In addition, the behavior analysis service provider monitors My 
Dashboard > Consumers > Notes for notification the 
consumer did not meet criteria for an increase and additional 
documentation is needed. The WSC will reach out for follow up. 

 
 
3biii. Consumer Meets Criteria for Eligibility with a Decrease in 
Services 
 

Role: Region Clinical Workstream Worker  
 
1. The regional behavioral analyst will add the recommendation on 

the BASE form. If the BASE form is not already open, navigate 
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to the consumer’s Forms tab. Select the LRC Chair BASE form 
from the list. Update the following fields:  

a. Comments/Justification = enter justification for the 
behavioral services 

b. Units for the Review Period = enter units 
c. Fading Schedule = enter details if applicable 
d. Eligibility = Eligible 
e. Eligibility/Ineligibility Comments = add additional details if 

needed 
f. Next Review Date = enter date of next review 
g. LRC Chair or Designee = enter the name of the LRC 

Chair. This serves as the signature. 
h. Status = Update to Complete 

 
 

2. From the File menu, select Save Forms, NOT Save and Close 
Forms. 

 
3. From the open BASE form, the regional behavioral analyst will 

generate the BASE Word Merge. From the Word Merge menu, 
select the LRC Chair BASE word merge. 
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4. The Word Merge preview window displays. Select Save to 
Note.

 
 

5. A notification message displays confirming the LRC Chair BASE 
Word Merge was saved to a note. Click Okay.  
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6. The Note Details page displays. Notify the WSC that the 
consumer meets criteria for behavioral services eligibility. 
Update the following fields: 
a. Division = select APD 
b. Note Type = Update to Behavioral Services 
c. Note SubType = BASE Completed 
d. Description = defaults to Word Merge Template. Update if 

desired. 
e. Note = optional  
f. Status = Complete 
g. Attachment = signed BASE  
h. Recipients = WSC, behavior analysis service provider, 

Region Waiver Workstream Worker, Region Clinical 
Workstream Lead 

 
 

7. From the File menu, select Save and Close Notes. 
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8. For more detailed general Word Merge instruction, see the As 

Needed: Word Merges section.  
 

 
Role: WSC/CDC 

 
9. The WSC monitors My Dashboard > Consumers > Notes > 

Complete for notification the BASE was completed and a 
decrease in services is needed. The WSC will work with the 
Region Waiver Workstream Worker to determine how the 
services will be reduced. The WSC will go through the cost plan 
review process to adjust the services. 

 
 

Role: Regional Waiver Workstream Worker 
 

10. The Region Waiver Workstream Worker monitors My 
Dashboard > Consumers > Notes > Complete for notification 
the BASE was completed, and services will be reduced.  

 
Role: Service Provider 
 
11. The behavior analysis service provider monitors My Dashboard 

> Consumers > Notes > Complete for notification the BASE 
was completed with a decrease in services as notification only. 

 

 
 
 
 
 
 
 
 
 
  



Behavioral Services 

                                July 2023                                            Page 106 
 

4. Completion of Behavior Analysis Service Quarterly 
Report (BASQR) Process 
The BASQR completion process includes the following steps: 
1. The behavior analysis service provider has added data to their 

data system to produce behavior analysis graphs and data 
tables for the consumer. 

2. The behavior analysis service provider completes the Quarterly 
Summary behavior analysis service provider documentation 
requirement.  

3. The behavior analysis service provider completes the BASQR 
form in APD iConnect, pulling data from the BASP and attaching 
graphs and tables into the form via a note. 

4. The behavior analysis service provider notifies the WSC the 
BASQR has been completed via a note in APD iConnect. 

5. Copy Shared Response and Duplicate Assessment functionality 
can be used to make this process more efficient. 
a. The first BASQR must pull from BASP. 
b. All subsequent BASQRs must pull from the previous 

BASQR, unless: 
c. A BASP update has occurred since the previous BASQR 

was written. 
 

1st Quarter BASQR 

Role: Service Provider, Service Provider Worker 
 
1. The behavior analysis service provider enters behavior analysis 

assessment data into the data system outside of APD iConnect. 
The data systems for the behavior analysis service providers 
will produce the graphs and tables of data for the consumers. 
These graphs and tables will be saved as PDF documents and 
attached to a note from the BASQR form in APD iConnect. 
 

2. Quarterly, the behavior analysis service provider will complete 
the BASQR form in APD iConnect. Navigate to the consumers 
record and select the Forms tab. From the File menu, select 
Add Form. The Form Details page displays. Select Behavior 
Analysis Service Quarterly Report (BASQR)from the list. 
Update the following fields:   

a. Review = select Quarterly 
b. Review Date = defaults to today 
c. Division = defaults to APD 
d. Worker = pre-populated with your name 
e. Status = defaults to Draft. It will be changed to Complete 

later in the workflow. 
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f. Provider/Program = enter the behavior analysis service 
provider’s agency 

 
3. For the 1st quarter BASQR, copy the responses to the 

maladaptive behaviors and replacement behavior questions 
from the BASP to the BASQR. From the File menu, select Copy 
Shared Response.  

 
 

4. Select the most recent Behavior Analysis Services Plan from 
the list. The page refreshes and you are returned to the BASQR 
form. The responses for the maladaptive and replacement 
behavior questions from the BASP will be populated on the 
BASQR.  
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Note 
All 15 Maladaptive Behavior and Replacement Behavior 
questions are exposed by default. After using Copy 
Shared Response, some may still be blank (e.g. if only 
12 of the 15 behavior questions were answered, 3 will be 
blank.) The behavior analysis service provider can keep 
these blank fields exposed and just scroll down to the 
next applicable question or use the “Hide Maladaptive 
Behavior….” and “Hide Replacement Behavior….” 
Questions to hide the blank questions on the form.  

  
 

5. Complete the remaining questions in the form including the Plan 
or Recommendation for the Next Quarter.  

 
 

6. From the File menu, select Save Form. 
 
7. Graphs must also be added to the BASQR form. This is done 

from the Note icon in the header of the form.  
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Note 
The form must be saved, at least one, to display the 
Note icon. Save the form by selecting the File menu, 
then select Save Form.  

 
8. Click the Note icon. The Note Details page displays. Update 

the following fields: 
a. Cost Plan Review Note = No 
b. Note Type = Behavioral Services 
c. Note Sub Type = BASQR 
d. Description = Type of graph + time period it covers (e.g. 

BASQR May – June 2023) 
e. Notes = any additional details about the attached graphs 
f. Status = Complete 
g. Attachment = search for and select the document saved 

on your device. 
i. Description = Once the document is selected, 

within the attachment window, add a Description 
of the attachment as sometimes the file name is 
cryptic and not easy to identify what the 
attachment contains.   

 
 

9. From the File menu, select Save and Close Notes. 
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10. The page refreshes and you’re returned to the BASQR form.  
 

11. Once all questions are answered and graphs attached as a 
Note, change the status of the form to Complete. 

 
12. From the File menu, select Save and Close Form. 
 
13. The behavior analysis service provider notifies the WSC when 

the BASQR is complete through a note in APD iConnect. 
Navigate to the consumer’s Notes tab. From the File menu, 
select Add Note. The Note Details page displays. Update the 
following fields: 

a. Program/Provider = enter the name of the behavior 
analysis service provider’s agency 

b. Note Type = Behavioral Services 
c. Note Sub Type = BASQR Completed 
d. Description = Quarter # 
e. Notes = any additional details as needed 
f. Status = Complete 
g. Note Recipient = WSC 
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14. From the File menu, select Save and Close Notes. 
 

15. The behavior analysis service provider also adds a quarterly 
Provider Documentation record. Navigate to the consumers 
record and click the Provider Documentation tab > click File > 
Add Provider Documentation. Enter the documentation record 
according to current processes.  

 
Role: WSC/CDC 

 
16. The WSC monitors My Dashboard > Consumers > Notes > 

Complete for notification the BASQR was completed. The WSC 
reviews the Behavioral Services > BASQR Completed note & 
BASQR form as part of routine monitoring of services for the 
individual. 

2nd Quarter BASQR 

Role: Service Provider, Service Provider Worker 
 
1. This process is repeated quarterly. For the second quarter, use 

the Duplicate Assessment feature. This will copy the 
responses from the 1st quarter BASQR to a new version of the 
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form, which will be updated for the 2nd quarter BASQR. From 
the consumer’s Forms tab, select the completed BASQR form 
from the 1st quarter. From the File menu, select Duplicate 
Assessment. 

 
 

2. The page refreshes and a new BASQR form displays. Update 
the following fields: 
a. Summary Period = 2nd Quarter 
b. Update or inactivate Maladaptive Behaviors as applicable 
c. Update or inactivate Replacement Behaviors as applicable 
d. Update any additional fields to represent the consumer’s 

status this quarter.  
e. Update the Plan of Recommendation for Next Quarter 

section. 
 

3. From the File menu, select Save Form. 
 
4. Graphs must also be added to the BASQR form before it can be 

completed and the WSC must be notified of the BASQR form 
completion. Repeat steps 7 – 16 in the 1st Quarter BASQR 
section.  

 

3rd Quarter BASQR 

Role: Service Provider, Service Provider Worker 
 
1. For the 3rd quarter/annual, use the Duplicate Assessment 

feature again. This will copy the responses from the 2nd quarter 
BASQR to a new version of the form, which will be updated for 
the 3rd quarter/annual BASQR. From the consumer’s Forms 
tab, select the completed BASQR form from the 2nd quarter. 
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From the File menu, select Duplicate Assessment. 

 
 

2. The page refreshes and a new BASQR form displays. Update 
the following fields: 
a. Summary Period = 3rd Quarter 
b. Update or inactivate Maladaptive Behaviors as applicable 
c. Update or inactivate Replacement Behaviors as applicable 
d. Update any additional fields to represent the consumer’s 

status this quarter.  
e. Update the Plan of Recommendation for Next Quarter 

section. 
 

3. From the File menu, select Save Form. 
 

4.  Graphs must also be added to the BASQR form before it can 
be completed and the WSC must be notified of the BASQR form 
completion. Repeat steps 7 – 16 in the 1st Quarter BASQR 
section. 

 
5. During the 3rd quarter/annual BASQR, a new BASP must also 

be completed. Use the Duplicate Assessment and Copy Shared 
Response functionality to create the new BASP. From the 
consumer’s Forms tab, select the most recent BASP form.  

 
6. From the File menu, select Duplicate Assessment. The page 

refreshes and a new BASP form displays. Update the following 
fields in the header: 
a. Review = Update to Annual  
b. Review Date = defaults to today 
c. Provider/Program = defaults to the behavior analysis service 

provider 
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7. From the File menu, select Save Form.  
 

8. Now update this new BASP form with the most recent 
Maladaptive and Replacement Behavior updates from the 3rd 
Quarter BASQR using the Copy Shared Response feature. 
From the open BASP form, from the File menu, select Copy 
Shared Response.  

 
 

9. Select the most recent 3rd quarter BASQR form from the 
Assessments with Shared Responses list.  

 
 

10. The page refreshes and you are returned to the BASP. The 
Maladaptive and Replacement Behavior responses from the 3rd 
Quarter BASQR have updated the Maladaptive and 
Replacement Behavior responses on this year’s BASP. Update 
the remaining fields in the form as applicable. For example: 
a. Plan Type = change to Update with revision(s) 
b. Date of Plan = update the date 

 
11. Graphs must also be added to the BASP form. This is done 

from the Note icon in the header of the form.  
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Note 
The form must be saved, at least one, to display the 
Note icon. Save the form by selecting the File menu, 
then select Save Form.  

 
12. Click the Note icon. The Note Details page displays. Update 

the following fields: 
a. Cost Plan Review Note = No 
b. Note Type = Behavioral Services 
c. Note Sub Type = BASP 
d. Description = Type of graph + time period it covers (e.g. 

BASP graph May – June 2024) 
e. Notes = any additional details about the attached graphs 
f. Status = Complete 
g. Attachment = search for and select the document saved on 

your device. 
i. Description = Once the document is selected, within 

the attachment window, add a Description of the 
attachment as sometimes the file name is cryptic and 
not easy to identify what the attachment contains.   

 
 

 

Note 
iConnect is an encrypted system and providers should 
not password protect documents when uploading into the 
system. Password protecting them results in APD not being 
able to open the documents and then the provider will need 
to be contacted and asked to resubmit the documentation.  
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13. From the File menu, select Save and Close Notes. 
 

14. The page refreshes and you’re returned to the BASP form.  
 

15. Once all questions are answered and graphs attached as a 
Note, change the status of the form to Complete. 

 
16. From the File menu, select Save and Close Form. 

 

17. Proceed to the BASP Completion section.  
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5. Report Use of Reactive Strategies 
Any provider who uses reactive strategies is required to complete 
the Reactive Strategies Form in APD iConnect. Reporting the use 
of Reactive Strategies includes the following steps: 
1. The behavioral provider uses one or more reactive strategies 

during a single event. 
2. The behavioral provider completes the Reactive Strategies form 

in APD iConnect. 
3. The regional senior behavior analyst or  
4. designee runs a report to identify events that require follow up. 
 
Role: Service Provider, Service Provider Worker 
 
1. The behavioral provider uses one or more reactive strategies 

during a single event. 
 

2. The behavioral provider will complete the Reactive Strategies 
form in APD iConnect. Navigate to the consumers record and 
select the Forms tab. From the File menu, select Add Form. 
Select the “Reactive Strategies Form” The Form Details page 
displays. Update the following fields:   

a. Review = select As Needed 
b. Review Date = defaults to today 
c. Division = defaults to APD 
d. Worker = pre-populated with your name 
e. Status = defaults to Draft. Once all questions are 

answered, change to Complete.  
f. Provider/Program = enter the name of the behavioral 

provider’s agency 
 
3. Complete the questions in the form. When all questions are 

answered, change the form status to Complete.  



Behavioral Services 

                                July 2023                                            Page 118 
 

 

 
4. From the File menu, select Save and Close Form.  

 
 

Note 
If more than one reactive strategy needs to be reported, for 
example, the same reactive strategy is used multiple days 
in a row, the Duplicate Assessment functionality can be 
used. With the completed Reactive Strategies form open, 
from the File menu, select Duplicate Assessment. The 
page refreshes and a new, editable version of the Reactive 
Strategies form displays. Update the fields as applicable 
and save the form with a status of complete.  

 
 

5. The behavioral provider does not need to notify the Regional 
Senior Behavior Analyst or designee because the Provider 
Reactive Strategies report run at least monthly, will capture the 
detail added by the behavioral provider on the Reactive 
Strategies form. Events requiring follow up are addressed in the 
Reactive Strategies Event Review and Follow Up section. 
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6. Reactive Strategies Event Review and Follow Up 
The Reactive Strategies Event Review and Follow Up process 
includes the following steps: 
1. The regional senior behavior analyst or designee runs the 

Provider Reactive Strategies report to identify events that 
require follow up.  

2. The regional senior behavior analyst communicates with the 
behavioral provider via a note if a correction is needed. 

3. The regional senior behavior analyst communicates with the 
behavioral provider via a note or meeting to obtain the 
information needed to complete the follow up. 

4. The regional senior behavior analyst or designee completes the 
follow up section on the Reactive Strategies form. 

 

Role = Region Clinical Workstream Worker 
 
1. The regional senior behavior analyst or designee runs the 

Provider Reactive Strategies report to identify events that 
require follow up. This report is located on My Dashboard > 
Reports. 

 

 
2. The regional senior behavior analyst or designee will review the 

report and determine if corrections or follow up is needed. (e.g. 
injury, death or duration exceeding 60 minutes) This report does 
not include data entered today. 

 
3. If follow up is NOT needed, and corrections are NOT needed 

the process ends, otherwise proceed to the Corrections 
Required or Follow Up Required section. 

 
6a. Corrections Required 
   
Role = Region Clinical Workstream Worker 
 
1. The regional senior behavior analyst or designee may identify 

corrections that needs to be made on the Reactive Strategy 
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form. The regional senior behavior analyst will reverse the 
status of the Reactive Strategies form so the behavioral provider 
can make the corrections. Navigate to the consumers record 
and select the Forms tab. From the forms list view, select the 
Reactive Strategies form. The Form Details page displays. 
From the File menu, select Reverse Status so the form can be 
updated. Update the following fields: 
a. Follow up Completed? = Yes 
b. Follow-up Event Date = enter date 
c. Actions Needed for Follow-Up = Request revision/update to 

report 
d. Follow up Comments = enter if needed 
e. Follow Up Completed By = search for an select your name 
f. Assessor/Worker = change to self, at the top of the page. 

This will allow you to find the form in the Pending 
Assessments Queue. 

g. Status = Pending 

 
 

2. From the File menu, select Save Forms, NOT Save and Close 
Forms.  

 
 

Note 
The regional senior behavior analyst can use the Pending 
status to create a queue on My Dashboard > Pending 
Assessments Queue of Reactive Strategy forms that 
require corrections.  
Filter by Filter by Assessment = Reactive Strategies  

    Status = Pending.   
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3. The regional senior behavior analyst or designee will 
communicate the correction needs to the behavioral provider via 
a note in APD iConnect. This is done from the Note icon in the 
header of the form.  

 
 

 

Note 
The form must be saved, at least one, to display the 
Note icon. Save the form by selecting the File menu, 
then select Save Form.  

 
4. Click the Note icon. The Note Details page displays. Update 

the following fields: 
a. Cost Plan Review Note = No 
b. Note Type = Reactive Strategies 
c. Note Subtype = Required Follow-up 
d. Description = Revision Requested 
e. Note = list the corrections that need to be made 
f. Status = Pending 
g. Recipient = behavioral provider 

 
5. From the File menu, select Save and Close Notes. 

 
6. The page refreshes and you’re returned to the Reactive 

Strategies Form. From the File menu, select Save and Close 
Forms. The form status will be changed to complete later in the 
workflow.  
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Role = Service Provider, Service Provider Worker 
 
7. The behavioral provider monitors My Dashboard > Consumers 

> Notes > Pending for incoming notes.  

 
 

8. The behavioral provider will select the Reactive Strategies > 
Required Follow Up note from the list view and review the 
notes for the requested corrections. 

 
 

9. Navigate to the consumers record and select the Forms tab. 
From the forms list view, select the Reactive Strategies form in 
Pending status. The Form Details page displays. Update the 
following: 
a. Questions on the form that need to be corrected per 

instruction in the Reactive Strategies Required Follow-up 
note. 
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b. In the Header, keep the status as Pending.  

 
 

10. From the File menu, select Save Form, NOT Save and Close 
Forms. 

 
11. The behavioral provider will notify the regional senior behavior 

analyst or designee the corrections have been made by replying 
to the existing Reactive Strategies note. This is done from the 
Note icon in the header of the form.  

 
 

12. Click the Note icon. The Note Details page displays. Update 
the following fields:   
a. Note = details on the corrections that were made. Click 

Append Text to Note. 
b. Status = Complete 
c. Recipient = regional senior behavior analyst 
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13. From the File menu, select Save and Close Notes.  

 
14. The page refreshes and you’re returned to the Reactive 

Strategies Form. From the File menu, select Save and Close 
Forms. Keep the form in Pending status. The form status will be 
changed to complete later in the workflow. 
 

Role = Region Clinical Workstream Worker 
 

15. The regional senior behavior analyst or designee will monitor 
My Dashboard > Consumers > Notes > Complete for 
incoming notes as notification the Reactive Strategies form has 
been corrected. 
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16. The regional senior behavior analyst or designee will select the 
Reactive Strategies > Required Follow Up note from the list 
view and review the notes that the corrections have been made. 

 

 
 

Note 
The Provider Reactive Strategies Report can be 
used to monitor follow up actions by the provider in 
bulk.  

 
17. The regional senior behavior analyst or designee will review the 

form to determine if the revisions were sufficient. If they were 
sufficient, the follow up section at the bottom of the Reactive 
Strategies form is completed. If they were not sufficient, repeat 
steps 3 - 14 to create a new note for the behavioral provider and 
repeat the correction process.  

 
18. If corrections have been made, navigate to the consumers 

record and select the Forms tab. From the forms list view, 
select the Reactive Strategies form in Pending status. The 
Form Details page displays. Update the following: 

a. APD Follow Up Completed = Yes 
b. Follow-up Event Date = select the date 
c. Actions Needed for Follow-Up = select one or more 

actions 
d. Follow-Up Comments = enter comments 
e. Follow-Up By = enter name 
f. In the Header, change the status to Complete   
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19. From the File menu, select Save and Close Form. 

 
6b. Follow Up Required  
The regional senior behavior analyst or designee will review the 
Provider Reactive Strategies report and determine if follow up is 
needed. Follow up information may be obtained through a note with 
the behavioral provider in APD iConnect or a meeting may need to 
be scheduled. This meeting is usually held during the LRC General 
Session but will be scheduled on alternate dates as needed. 
 
Role = Region Clinical Workstream Worker 
 
1. For events that require follow up, the regional senior behavior 

analyst or designee will document the follow up actions on the 
Reactive Strategies form. The regional senior behavior analyst 
will first have to reverse the status of the form before edits can 
be made. Navigate to the consumer’s record and select the 
Forms tab. Select the completed Reactive Strategies Form 
from the list. From the File menu, select Reverse Status. The 
status of the form changes from Complete to Pending.  
 

2. Update the following fields: 
a. Follow up Completed? = Yes 
b. Follow-up Event Date = enter date 
c. Actions Needed for Follow-Up = Request revision/update to 

report 
d. Follow up Comments = enter if needed 
e. Follow Up Completed By = search for and select your name. 
f. Assessor/Worker = change to self, at the top of the page. 

This will allow you to find the form in the Pending 
Assessments Queue. 

g. Status = Pending 
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3. From the File menu, select Save Form.  

 
 

Note 
The regional senior behavior analyst can use the Pending 
status to create a queue on My Dashboard > Pending 
Assessments Queue of Reactive Strategy forms that 
require follow up.  
Filter by Filter by Assessment = Reactive Strategies  

    Status = Pending.   

  
 
 

4. Proceed to one of the follow up method sections: 
a. Follow Up During the LRC Meeting 
b. Follow Up via Scheduled Meeting 
c. Follow Up via a Note 

 
6bi. Follow Up During LRC Meeting 

 

Role = Region Clinical Workstream Worker 
 

1. If follow-up can be obtained during the LRC meeting, it will be 
documented on the LRC Case Review and Approval form 
during the meeting. No additional note is needed and the 
Reactive Strategies form can be completed. 
 

2. After the follow up section of the Reactive Strategies form is 
completed from the previous section, change the status of the 
form to Complete.  
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5. From the File menu, select Save and Close Form. Proceed to 
the LRC Meeting section.  

 
6bii. Follow Up via Scheduled Meeting 
 

Role = Region Clinical Workstream Worker 
 

1. If follow-up must be obtained from a meeting with the 
behavioral provider, the Region Clinical Workstream Worker 
will schedule a time to meet the behavioral provider to obtain 
additional information via a note. This is done from the Note 
icon in the header of the form.  

 
 

2. Click the Note icon. The Note Details page displays. Update 
the following fields:   
a. Cost Plan Review Note? = No 
b. Note Type = Reactive Strategies 
c. Note Subtype = Required Follow-up 
d. Description = Meeting Requested 
e. Note = additional details of the request 
f. Status = Pending 
g. Recipient = behavioral provider 
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3. From the File menu, select Save and Close Notes.  

 
4. The page refreshes and you’re returned to the Reactive 

Strategies Form. From the File menu, select Save and Close 
Forms. Keep the form in Pending status. The form status will be 
changed to complete later in the workflow. 
 



Behavioral Services 

                                July 2023                                            Page 130 
 

 

Note 
The regional senior behavior analyst can use the Pending 
status to create a queue on My Dashboard > Pending 
Assessments Queue of Reactive Strategy forms that 
are pending follow up.  
Filter by Filter by Assessment = Reactive Strategies Form 
Status = Pending.  
If follow up details are never received, the senior regional 
behavioral analyst can use this queue to identify Reactive 
Strategy forms that need to be closed referred to QI.  

 
 

 
 

Role = Service Provider, Service Provider Worker 
 
5. The behavioral provider monitors My Dashboard > Notes > 

Pending for incoming notes regarding the requested meeting.  
 

6. The behavioral provider meets with the regional senior behavior 
analyst and provides additional information.  
 

7. The behavioral provider may also need to update the Reactive 
Strategies form depending on the outcome of the meeting. If 
applicable, navigate to the consumer’s Forms tab. From the list 
select the Reactive Strategies form in Pending status. Update 
fields as needed. Leave the form in Pending status. From the 
File menu, select Save and Close Forms.  

 
8. The behavioral provider will document information has been 

provided and/or updates have been made on the existing 
Reactive Strategies > Required Follow Up note. This is done 
from the Note icon in the header of the form.  
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9. Click the Note icon. The Note Details page displays. Update 
the following fields:   
a. Description = Update to Meeting Completed + mm/dd/yy 
b. Note = details on the corrections that were made or 

information provided. Click Append Text to Note. 
c. Status = Update to Complete 
d. Recipient = Region Clinical Workstream Worker  

 

 
10. From the File menu, select Save and Close Notes.  

 
11. The page refreshes and you’re returned to the Reactive 

Strategies Form. Leave the form in Pending status. From the 
File menu, select Save and Close Forms.  

 
Role = Region Clinical Workstream Worker 
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12. The regional senior behavior analyst or designee will monitor 

My Dashboard > Consumers > Notes > Complete for 
incoming notes as notification the additional information has 
been provided. 
 

13. The regional senior behavior analyst or designee will select the 
Reactive Strategies > Required Follow Up note from the list 
view and review the notes with the additional information. 

 
 

14. The regional senior behavior analyst will complete the follow up 
section at the bottom of the Reactive Strategies form. Navigate 
to the consumers record and select the Forms tab. From the 
forms list view, select the Reactive Strategies form in Pending 
status. The Form Details page displays. Update the following: 
a. Actions Needed for Follow-Up = update if needed  
b. Follow-Up Comments = enter additional comments if needed 
c. In the Header, change the status to Complete   

 

 
15. From the File menu, select Save and Close Form. 
 
16. When the regional senior behavior analyst or designee runs the 

Provider Reactive Strategies report again, it will reflect the 
follow up has been completed. 
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6biii. Follow Up via a Note 
 
Role = Region Clinical Workstream Worker 
 
1. If follow-up can be gathered from the behavioral provider from a 

note, the regional senior behavior analyst will communicate with 
the behavioral provider via a note in APD iConnect. This is done 
from the Note icon in the header of the Reactive Strategies 
Form.   

 
 

2. Click the Note icon. The Note Details page displays. Update 
the following fields:   
a. Cost Plan Review Note? = No 
b. Note Type = Reactive Strategies 
c. Note Subtype = Required Follow-up 
d. Description = Follow Up Requested 
e. Note = details of the follow up request 
f. Status = Pending 
g. Recipient = behavioral provider 

 
 

3. From the File menu, select Save and Close Notes.  
 



Behavioral Services 

                                July 2023                                            Page 134 
 

4. The page refreshes and you’re returned to the Reactive 
Strategies Form. From the File menu, select Save and Close 
Forms. Keep the form in Pending status. The form status will be 
changed to complete later in the workflow. 
 

 

Note 
The regional senior behavior analyst can use the Pending 
status to create a queue on My Dashboard > Pending 
Assessments Queue of Reactive Strategy forms that 
are pending follow up.  
Filter by Filter by Assessment = Reactive Strategies Form 
Status = Pending.  
If follow up details are never received, the senior regional 
behavioral analyst can use this queue to identify Reactive 
Strategy forms that need to be closed referred to QI.  

 
 

 
 

Role = Service Provider, Service Provider Worker 
 
5. The behavioral provider monitors My Dashboard > Notes > 

Pending for incoming notes regarding the follow up request.  
The behavioral provider will review the Reactive Strategies note 
and provide the answers about the event in the same note. 
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6. The reactive strategies follow up note is also accessible from 
the Reactive Strategies Form from the Note icon in the header 
of the form.  

 
 

7. Click the Note icon. The Note Details page displays. Update 
the following fields:   
a. Note = answers questions/provides additional information 

about the event. Click Append Text to Note. 
b. Status = Complete 
c. Recipient = Region Clinical Workstream Worker or designee 

 
8. From the File menu, select Save and Close Notes. The page 

refreshes and you’re returned to the Reactive Strategies Form.  
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9. Leave the form in Pending status. From the File menu, select 

Save and Close Forms.  
 

Role = Region Clinical Workstream Worker 
 

10. The regional senior behavior analyst or designee will monitor 
My Dashboard > Consumers > Notes > Complete for 
incoming notes as notification the additional information has 
been provided. 
 

11. The regional senior behavior analyst or designee will select the 
Reactive Strategies > Required Follow Up note from the list 
view and review the notes with the additional information. 

 
 

12. The reactive strategies follow up note is also accessible from 
the Reactive Strategies Form from the Note icon in the header 
of the form.  
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Click the Note icon. The Note Details page displays. 
 

13. The regional senior behavior analyst will complete the follow up 
section at the bottom of the Reactive Strategies form. Navigate 
to the consumers record and select the Forms tab. From the 
forms list view, select the Reactive Strategies form in Pending 
status. The Form Details page displays. Update the following: 
a. Actions Needed for Follow-Up = update if needed 
b. Follow-Up Comments = enter additional comments if needed 
c. In the Header, change the status to Complete   

 

 
14. From the File menu, select Save and Close Form. 
 
15. When the regional senior behavior analyst or designee runs the 

Provider Reactive Strategies report again, it will reflect the 
follow up has been completed. 
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7. State Office Reactive Strategies (RS) Event Follow-
Up and CMS Reporting 

 
The APD agency senior behavior analyst may identify corrections 
or follow up needs that were not completed by the regional senior 
behavior analyst. The APD agency senior behavior analyst will 
notify the Region to work with the behavioral provider to complete 
the corrections and/or follow up according to the steps in the 
previous section of this manual.  
 
The State Office staff Reactive Strategies (RS) Event Follow-Up 
and CMS Reporting process includes the following steps: 
1. The APD agency senior behavior analyst runs the Provider 

Reactive Strategies report to identify events that require follow 
up that were not completed by the Region.  
a. This same report provides data to generate statistics and 

graphs for the quarterly CMS report.  
2. Communicate with the regional senior behavior analyst or 

designee via a note if a correction is needed.  
3. The regional senior behavior analyst will work with the 

behavioral provider to make the corrections on the Reactive 
Strategies form. 

 
Role = State Office Worker 
 
1. APD agency senior behavior analyst or designee runs the 

Provider Reactive Strategies report to identify events that 
require follow up. To run the report, navigate to My Dashboard. 
From the Report menu, select the Provider Reactive 
Strategies report. 
 

 

 
2. A new window opens where the report filters are selected. Enter 

the date range you wish to review and click View Report.  
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3. The results display on the screen and can be exported to Excel 
by clicking the Save icon and saving to your device. 

 

 
 

Note 
This same report provides data to generate statistics and 
graphs for the quarterly CMS report. The quarterly CMS 
report is created in Excel, outside of APD iConnect. 
  

4. APD agency senior behavior analyst or designee will review the 
report and determine whether follow up is needed. Follow up is 
needed for events that exceed 60 minutes, or involve the death 
or injury of a consumer.)  

 
5. The APD agency senior behavior analyst or designee will 

communicate the correction or follow up needs to the regional 
senior behavior analyst via a note in APD iConnect. Navigate to 
the consumers record and select the tab. From the File menu, 
select Add Note. The Note Details page displays. Update the 
following fields:  

a. Note Type = Reactive Strategies 
b. Note Subtype = Required Follow-up 
c. Description = (insert Event ID) Revision Requested or 

Follow Up Requested 
d. Note = details of the corrections or follow up that is needed 
e. Status = Complete 
f. Recipient = regional senior behavior analyst 
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6. From the File menu, select Save and Close Notes.  
 
Role = Region Clinical Workstream Worker  

 
7. The regional senior behavior analyst or designee will monitor 

My Dashboard > Consumers > Notes > Complete for 
incoming notes. 

 
8. The Regional Senior Behavior Analyst or designee will select 

the Reactive Strategies > Required Follow Up note from the 
list view and review the note that corrections and/or follow up 
that is needed.  

 
9. Proceed to Corrections Required section OR 

 
10. Proceed to Follow Up During LRC Meeting section OR 

 
11. Proceed to Follow Up via Scheduled Meeting section OR 

 
12. Proceed to Follow Up via a Note section. 
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8. As Needed: Word Merges 

Generating the Word Merge 

1. Set “Role” = Region QA Workstream Worker then click Go 

 

 

2. From the appropriate Word Merge menu based on the 
workflow, select the desired word merge. 

a. Examples of Word Merge menus 
i. From a form: 

 
 

ii. From the Credentials tab: 

 
 

iii. From the Providers tab: 
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3. The Word Merge preview window displays.  
 

No Edits Needed 

 

1. If no edits are needed, select Save to Note. 

 
 

2. A notification message displays confirming the Word Merge was 
saved to a note. Click Okay.  

 
 

3. The Note Details page displays. Update fields per the 
associated workflow. 
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4. From the File menu, select Save and Close Notes. 
 

Edits Needed 

 

1. Select Open Document to open the Word Merge document for 

editing. 

 

 

2. Save the Word Merge Document to the computer desktop by 

clicking the Save button and then Open. 
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3. Edit the Word Merge Document as necessary. 

 

 

4. When finished with editing the Word Merge Document, click File 

> Save as to save the updated Word Merge to a specified folder 

on the user’s device. 



Behavioral Services 

                                July 2023                                            Page 145 
 

 

 

5. In APD iConnect, Click Upload and Save to Note after saving 

the word document. 

 

 

6. Select the file name on the device and then Click Open to open 

the word document and then click OK on the pop-up message 

box. 
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7. In the new Notes Detail Screen, update the fields according to 

the associated workflow. 
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8. When finished, click File > Save and Close Notes. 

 


